Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection

20 Oct 2010   #1
bbkes335

Windows 7 32 bit
 
 
Internet Connection

Purchased a new system a year ago - it came with Vista and a free upgrade to Windows 7. Everything worked fine in Vista - after installing Win 7 (32bit) the only way I can connect to the internet is to disable and enable the Network Adapter in Device Manager. (I only know this from another post.)

After a year of Window updates and updating the driver from Intel's website this problem remains.

I ran the diagnostic and it seems Windows can't detect the Network Adapter.

I'm open to suggestions.


My System SpecsSystem Spec
20 Oct 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

You might have power savings mode enabled on your network card.

Look at the tabs in the network adapter and there should be a power management tab. The check box might be checked to allow the system to shut down the adapter to save power. Uncheck the box.
My System SpecsSystem Spec
20 Oct 2010   #3
Ztruker

Windows 8 Core X64
 
 

Just worked on a laptop with the same problem recently. What I finally did to fix it was create a new Wireless Profile. I can't tell you how to do it now as I don't have a Windows 7 laptop available to model it on, but once I did that, I could see the available wireless network connections again and was able to connect with no problem.

It's been working well for a week now.

Okay, open Help and Support and enter network profile. That will get you there.
My System SpecsSystem Spec
20 Oct 2010   #4
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by bbkes335 View Post
Purchased a new system a year ago - it came with Vista and a free upgrade to Windows 7. Everything worked fine in Vista - after installing Win 7 (32bit) the only way I can connect to the internet is to disable and enable the Network Adapter in Device Manager. (I only know this from another post.)

After a year of Window updates and updating the driver from Intel's website this problem remains.

I ran the diagnostic and it seems Windows can't detect the Network Adapter.

I'm open to suggestions.
Welcome to SevenForums!

Now do you still have that problem?

First try these links, then let us know the results.
MS Fix it Solution Center
MS Fix it Center Online
MS - Windows 7 Solution Center
My System SpecsSystem Spec
20 Oct 2010   #5
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

If the OP comes back, I'm putting my money on nic power saving mode.
My System SpecsSystem Spec
20 Oct 2010   #6
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Internet and wireless Internet connections

This may be useful for all wanting to set up internet network.
My System SpecsSystem Spec
22 Oct 2010   #7
bbkes335

Windows 7 32 bit
 
 

I have "Magic Packet" and other LAN link options - the 3 I've tried so far have failed to solve my problem - I will try them all and report back.
My System SpecsSystem Spec
29 Oct 2010   #8
bbkes335

Windows 7 32 bit
 
 

The Power Management Options are as follows:
1) Power Save Options:
Reduce link speed during system idle
2)Wake on LAN:
Wake on Magic Packet
Wake on Magic Pactet from power off state
Wake on Link
Wake on Pattern Match

I have tried all of the above and also unchecking them all - still no connection upon start up

I'm still searching for a solution

What is your opinion of a fresh reinstall (the suggestion of one of the IT guys at work)
My System SpecsSystem Spec
29 Oct 2010   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Most of the problems I've seen with Vista upgrades is that sometimes it requires you to reset winsock. Other than that it seems like this could be a driver problem.
My System SpecsSystem Spec
30 Oct 2010   #10
Ztruker

Windows 8 Core X64
 
 

Did you try the Help and Support route I mentioned? I've fixed 2 Vista laptops this way now, so it may help with Win 7.
My System SpecsSystem Spec
Reply

 Internet Connection




Thread Tools





Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App