Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: the "local area connection" adapter is not working properly

22 Oct 2010   #1
sushil899

Windows 7 Professional
 
 
the "local area connection" adapter is not working properly

Although my computer modem and internet was working all fine, after I boot it up again with fresh windows 7 ultimate, while creating new network connection, it shows whether modem is connected and is power on? where the problem might be.. help appreciated.


My System SpecsSystem Spec
.

22 Oct 2010   #2
sushil899

Windows 7 Professional
 
 

quick help and reply hoped...
My System SpecsSystem Spec
22 Oct 2010   #3
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

try to unplug and plug the cable back into your computer.
My System SpecsSystem Spec
.


22 Oct 2010   #4
Zeplash

Windows 7 Ultimate 32bit
 
 

disable then enable it again--Restart
My System SpecsSystem Spec
22 Oct 2010   #5
sushil899

Windows 7 Professional
 
 
I tried

I tried disabling and enabling back, also restarted the computer many times, but still while creating new dailup network connection, it says is the modem connected or is it on? I am worried. Also tried puggin out/in the plug of network to the computer and phone too... but it doesnot work...

My System SpecsSystem Spec
22 Oct 2010   #6
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Are you on Dial-up, dsl, or cable internet, if other please specify.
My System SpecsSystem Spec
24 Oct 2010   #7
sushil899

Windows 7 Professional
 
 

Hi! I am trying to create a Dailup Network Connection.
Also, as I am using win 7 ultimate on my assembled pc, do I need to install any modem drivers for it??
My System SpecsSystem Spec
24 Oct 2010   #8
yousaf465

Windows 7 Ultimate x32bit
 
 

yeah definitely, you have install drivers for your modem. what is your modem ?
My System SpecsSystem Spec
24 Oct 2010   #9
sushil899

Windows 7 Professional
 
 

I am not sure about the modem, I think installing iwndows 7 doesnot needs drivers, right? Anyway, in the adapter settings, I see it is writter, Atheros L2 Modem uplugged. I tried installing driver, but the case is same and it still says modem is not connected or power off. Still facing the problem.
My System SpecsSystem Spec
26 Oct 2010   #10
Zeplash

Windows 7 Ultimate 32bit
 
 

Does the model have a reset??
My System SpecsSystem Spec
Reply

 the "local area connection" adapter is not working properly




Thread Tools





Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
2 questions (stuck at "shut down" and local area connection trouble
Hi everyone. 2 questions: 1) My windows 7 stuck at "shutting down". Doesn't matter if i'm restarting or shutting down. If i don't touch it, then i get a BSOD after about 10 minutes. 2) every once in a while i have no connection to the internet. If i troubleshoot, windows says there's a...
General Discussion
local area connection is not working properly please help me
i received this message" local area connection is not working properly, wireless capability is turned off" how can i fix this? im using windows 7 professional 64 bit...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config
This is the error I got, and I couldn't connect to the internet. ""Local Area Connection" Doesn't have a valid ip config. It also stated that I had an unknown network, and I couldn't get an IP from the DHCP Server for some reason. I currently have it fixed, somehow. And would really appreciate...
Network & Sharing
ICS - "Local Area Connection" doesn't have a valid IP configuration
I set up ICS on my computer following the directions from http://windows.microsoft.com/en-US/windows-vista/Using-ICS-Internet-Connection-Sharing. I'm able to get network access, but no internet access. When I tell the computer to diagnose the problem, it tells me that the local area connection...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App