Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop can't recognize Ethernet cable


22 Oct 2010   #1

Windows 7 Home Premium
 
 
Laptop can't recognize Ethernet cable

Hi I am using a Dell Studio 1557 model. This has happened recently:

I downloaded the Windows Live Essentials update yesterday and it prompted me to restart my laptop. I meant to click "Postpone" but I clicked "Restart" accidentally. This was in the middle of while I was running Firefox and running Winamp (as far as I can remember).

So when the computer was back on I noticed I totally lost the internet connection. Even though the CAT5 cable is connected, the laptop does not recognize it at all. It simply says "Not Connected". And just today I realized that whenever the Ethernet cable is connected to the computer the computer periodically(every other second or so)makes a faint buzzing noise. This is something I had not noticed before. I replaced the cable with a new one and the same thing still happens.

I think the modem is working fine since my roommate can access the internet. On the modem where the lights should be on for my connection, it is periodically blinking.

Anyone got an idea as to what is happening?

Thanks

My System SpecsSystem Spec
.

22 Oct 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by schp View Post
Hi I am using a Dell Studio 1557 model. This has happened recently:

I downloaded the Windows Live Essentials update yesterday and it prompted me to restart my laptop. I meant to click "Postpone" but I clicked "Restart" accidentally. This was in the middle of while I was running Firefox and running Winamp (as far as I can remember).

So when the computer was back on I noticed I totally lost the internet connection. Even though the CAT5 cable is connected, the laptop does not recognize it at all. It simply says "Not Connected". And just today I realized that whenever the Ethernet cable is connected to the computer the computer periodically(every other second or so)makes a faint buzzing noise. This is something I had not noticed before. I replaced the cable with a new one and the same thing still happens.

I think the modem is working fine since my roommate can access the internet. On the modem where the lights should be on for my connection, it is periodically blinking.

Anyone got an idea as to what is happening?

Thanks
Check device manage for the network driver

Please go to start>search>type device manager.
Are there any "unknown devices" with yellow triangles on them?
Is you driver there , listed, and working?

If your driver is missing, or there is a yellow triangle on it, you will need to update it.


Ken
My System SpecsSystem Spec
22 Oct 2010   #3

Windows 7 Home Premium
 
 

I checked and I don't see yellow triangles/unknown devices listed
My System SpecsSystem Spec
.


22 Oct 2010   #4

Windows 7 Ultimate X64 SP1
 
 

Have you tried the Troubleshooter? Right click the Network Icon on the bottom right of the taskbar and click "Troubleshoot"
My System SpecsSystem Spec
22 Oct 2010   #5

Windows 7 Home Premium
 
 

Yes I've also tried that it couldn't come up with anything
My System SpecsSystem Spec
22 Oct 2010   #6

Windows 7 Ultimate X64 SP1
 
 

ok just for giggles, try a system restore: System Restore restore to the point before you installed WLE
My System SpecsSystem Spec
22 Oct 2010   #7

Windows 7 Home Premium
 
 

I've also tried the system restore and the same problem persists.

Sorry for not listing before what I have done, in addition to the above:

1) reboot, disconnect/reconnect to the modem various times
2) bought a new cable)
My System SpecsSystem Spec
22 Oct 2010   #8

Windows 7 Ultimate X64 SP1
 
 

My System SpecsSystem Spec
22 Oct 2010   #9

Windows 7 Home Premium
 
 

just tried it and looks like that does not work either.

I think the ethernet port might have been damaged somehow. How do you go about fixing this problem on a laptop? Can it be replaced or do I have to use a USB adapter?
My System SpecsSystem Spec
23 Oct 2010   #10

Windows 7 Ultimate X64 SP1
 
 

Eesh, with Laptops its tricky, as they are probably made direct by Dell. I would try Dell Customer Service to see if they will fix it if the laptop is still under warranty. If not, I'd get a USB adapter.
My System SpecsSystem Spec
Reply

 Laptop can't recognize Ethernet cable




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33