Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with connection

23 Oct 2010   #1
Chorna

Windows 7 Ultimate x32
 
 
Problem with connection

I have a problem with my internet connection.
Sometimes it stops working and only way to fix it is to restart the computer.
I called my host and it sayed that problem is in my computer.
I then scanned for the viruses and completely cleaned them, but the problem is still here. please someone help.


My System SpecsSystem Spec
.

23 Oct 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Try to to right click on the monitor icon, bottom right and then triouble shoot.
My System SpecsSystem Spec
23 Oct 2010   #3
Chorna

Windows 7 Ultimate x32
 
 

Troubleshooter couldn't identify the problem.
My System SpecsSystem Spec
.


23 Oct 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Run and antivirus scan.
Download and run malwarebytes, thorough scan but update if first.
If everything is negative, be sure to use a secrue connection, keep others off.
My System SpecsSystem Spec
23 Oct 2010   #5
Chorna

Windows 7 Ultimate x32
 
 

I have only one connection and I have already scanned for viruses with malwarebytes.
My System SpecsSystem Spec
23 Oct 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Are you sure someone is not stealing service? Are you on wireless? Is it secure?
My System SpecsSystem Spec
23 Oct 2010   #7
Chorna

Windows 7 Ultimate x32
 
 

No it is DSL.
My System SpecsSystem Spec
23 Oct 2010   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Internet Troubleshooting Guide[2]=Networking Internet
Be sure that your modem is working properly.
My System SpecsSystem Spec
24 Oct 2010   #9
Chorna

Windows 7 Ultimate x32
 
 

I think I have solved it.
It was a problem with Google Chrome, now I am using Firefox and everything is OK.
My System SpecsSystem Spec
Reply

 Problem with connection




Thread Tools





Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App