Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WiFi doesn't connect after creating/deleting an ad-hoc network

23 Oct 2010   #1
McDougal

Windows 8 Pro x64; Win 7 Home Premium x64 SP1 on VirtualBox
 
 
WiFi doesn't connect after creating/deleting an ad-hoc network

Hi all,

I followed this tutorial, and after playing around with it for a couple of days, decided to remove the ad-hoc network through the manage networks window. After removing it, I have been unable to connect to any wireless networks, I've tried deleting the profile and creating a new one, reinstalling the driver, updating the driver, nothing seems to work. I really really do not want to do a reinstall, and I was hoping you guys could help me get my wireless back up and running. Right now I'm using wired, which will work for a while, but I'd still prefer to get wireless working, since my wired isn't in the most convenient location.....I have an Intel WiFi Link 1000 BGN adapter on my ASUS UL20A-A1 laptop.

Thanks for the help !

-McDougal


My System SpecsSystem Spec
.

23 Oct 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Try running this batch file which will reset winsock, reset the TCP/IP stack and release renew your IP.

If this doesn't get it working then please post a screen shot of your ipconfig /all .



My System SpecsSystem Spec
23 Oct 2010   #3
McDougal

Windows 8 Pro x64; Win 7 Home Premium x64 SP1 on VirtualBox
 
 

Thanks for the quick reply ! Here is a snip of my ipconfig/all, because unfortunately the batch file didn't change anything :



And I've changed my mind, I am able to do a full reinstall if necessary, since I have the whole day free to do so, but I'd like that to be last resort.
My System SpecsSystem Spec
.


23 Oct 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The ipconfig looks pretty normal. Is there any reason that you manually inserted googles DNS into your IPv4 properties window? Is this ipconfig from when you were connected wired or wirelessly?

Usually it works best if you put the DNS into the routers settings rather than then IPv4 properties although that may not be the problem it's worth a try.

As for connection to a wireless network, you might try going to the Network and Sharing Center, once there look to the upper left and choose "manage wireless connections" delate the connection for the adhoc network then try to connect to your network again using your SSID and password.

It also helps to define the routers wireless settings when you set up your wireless network using the manual wireless set up.
My System SpecsSystem Spec
23 Oct 2010   #5
McDougal

Windows 8 Pro x64; Win 7 Home Premium x64 SP1 on VirtualBox
 
 

This snapshot is when I am connected through my wired connection, my wireless doesn't work at all. And yes, I did add the Google DNS through the IPv4 properties, instead of the wireless router directly. I'll try adding the DNS through my router, but I don't think its the problem since I've had this setup for quite a while with no issues. And as I said before, I did remove the adhoc network from going to the Network and Sharing Center and clicking on "manage wireless connections", when I deleted the adhoc network, that's when I started having issues. Thanks for the help !
My System SpecsSystem Spec
23 Oct 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would need to see the ipconfig from the wireless connection.

The wired one is working I can see but I can't see what is going on with the wireless connection by looking at the wired ipconfig. Even if the connection isn't working it will tell me what I need to know. With wireless problems it often helps to simply reset the router then create another connection with the wireless connection manager.
My System SpecsSystem Spec
23 Oct 2010   #7
McDougal

Windows 8 Pro x64; Win 7 Home Premium x64 SP1 on VirtualBox
 
 

I ran the ipconfig /all with the wireless enabled, and the results were the same. I think I will try resetting my wireless router, and if that doesn't work, then I will just do a reinstall. I've got the time, and its about time I did one, haven't reinstalled in the past year or two lol .....thanks for trying to help, I will post back once I get it working!
My System SpecsSystem Spec
23 Oct 2010   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would have to have a look at the ipconfig to make that determination, if it's not connected then it would be showing up there.

A year or two is quite awhile but the reset should get you online again.
My System SpecsSystem Spec
23 Oct 2010   #9
McDougal

Windows 8 Pro x64; Win 7 Home Premium x64 SP1 on VirtualBox
 
 

Thanks, I'll do a reset, and doesn't it say that its not connected when it says "Media Disconnected"? Anyway...I'll still do a reinstall, since it has been a while.
My System SpecsSystem Spec
23 Oct 2010   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by McDougal View Post
Thanks, I'll do a reset, and doesn't it say that its not connected when it says "Media Disconnected"? Anyway...I'll still do a reinstall, since it has been a while.
Nope, that has nothing to do with this problem. The Media Disconnected message is for your IPv6 which only works on the LAN with Windows 7. Everyone gets thrown off by that message.
My System SpecsSystem Spec
Reply

 WiFi doesn't connect after creating/deleting an ad-hoc network




Thread Tools





Similar help and support threads
Thread Forum
Can't connect Laptop to wifi network
Hello I'm green in the manner My daugter laptop use to connect to the home network. The network name is recognize by the laptop The signal strength is 100% Windows diagnostic say to verify the laptop configuration to match the wireless network router. Where do I see those parameters
Network & Sharing
unable to connect wifi network in my laptop
last day I resize the c: partition(boot partition). today I try to connect wifi network but my laptop not show my wifi network(via windows phone network sharing). I shows all my problem in above picture. I search in internet and find one solution that is "only chance to upgrade os to solve"...
Network & Sharing
still looses connect/doesn't connect - win 7 wireless home network
She keeps loosing connection, then has to wait until it decides it can connect again. She would wait about five minutes and then click on something and would gain access. http://www.sevenforums.com/network-sharing/324598-win-7-hp-computer-keeps-dropping-connect-won-t-reconnect.html the ...
Network & Sharing
Creating network over WIFI
Just like we connect two PCs using Ethernet port, I want to connect two PCs over WIFI. I am not talking about homegroup just to share files or folders. I want to share the whole computer and I will be using IP command to access connected computer <\\ip address>. Is the solution adhoc network?...
Network & Sharing
connected to wifi network, but can't connect to internet..???
i've had a wifi network set up at my house for several months now, and no problems. if i couldn't connect...i always just unplugged the router for 10 seconds, and was able to connect. well, suddenly today...i can't connect to the internet, but my wifi network appears to be fine. it's says i have...
Network & Sharing
Creating shortcut to Connect to a Network?
This is a really basic question -- I apologize in advance for my ignorance! :confused: I have set up a Personal VPN on my new Windows 7 laptop to use when I'm on public wi-fi. The thing I don't know how to do is to put a shortcut to the "Connect to a Network" on the desktop so I can more...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App