Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 freezes on "Starting Windows" (network adapter related)


25 Oct 2010   #1

Windows 7 Ultimate x84
 
 
Windows 7 freezes on "Starting Windows" (network adapter related)

Hello everybody,

Two days ago I installed some older drivers (v.2.4.7.4) for my Network adapter (Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller), because I read it would fix some issues I had with my internet connection, which it did! After rebooting the first time everything concerning the internet connected faster, and it wouldn't loose connection when having a high network load (that having been the issue).
The next day, however, on start-up, the computer would freeze at the "Starting Windows" screen. So I booted in safe-mode, guessed it had something to do with my network adapter, and disabled it in device manager. Rebooting windows normally worked just fine now (ofcourse I had no internet tho).
Enabling the network adapter required a restart to work though, and then it would freeze again at the same spot.
Starting in "safe mode with networking" resulted in a freeze as well.
I also tried unsintalling the network adapter, which would result in a successful normal start-up, after which it automatically starts installing the 'new hardware device' (= the network adapter). As soon as it's done installing my computer starts running REALLY slow, and eventually freezes completely. I tried installing different drivers (v2.4.7.172 / v2.4.7.27 / v2.4.7.29) by booting in safe-mode, but all resulted in the same problem. The driver i had before updating to 2.4.7.4, was 2.4.7.29.
I tried 'windows repair' as well, but it said it couldn't repair the problem.
Also did a system scan (cmd.exe --> C:\Windows\system32>sfc /scannow) with no errors:

'Windows Resource Protection did not find any integrity violations'


I'm getting kind of desperate now.. I'm getting the impression I somehow 'broke' my ethernet controller/network adapter.
Could anyone help me out, please. I'd really appreciate it!


My system specs:

Processor: Intel Core 2 Duo E8400 3.0GHz,1333MHz
Motherboard: ASUS P5K-V,s775 ATX,G33,DDR2,2xPCIe
Graphics Card: ATI Radeaon HD 4800 Series
Memory: Corsair 2048MB 6400,DDR2 800MHz
Network Adapter: Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller
OS: Windows 7 Ultimate x84


-Mescaline

My System SpecsSystem Spec
.

Reply

 Windows 7 freezes on "Starting Windows" (network adapter related)




Thread Tools



Similar help and support threads for2: Windows 7 freezes on "Starting Windows" (network adapter related)
Thread Forum
"Windows could not find a driver for your network adapter" Drivers
Freezes at "Windows Starting" Logo, then resumes normally? BSOD Help and Support
Repeated freezes at Starting Windows screen, "Startup Repair" no good BSOD Help and Support
Win 7 freezes at "Starting Windows" Installation & Setup
Windows 7 Clean Install: Freezes on "Starting Windows" screen Installation & Setup
Freezes on "Starting Windows" no matter what I do! Installation & Setup
Windows 7 x86 Freezes on "Setups is Starting Services" Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33