Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network cable unplugged message when using ethernet cable

28 Oct 2010   #1
thebug

Windows 7 Professional 64bit
 
 
Network cable unplugged message when using ethernet cable

Hi, I have a brand new Dell Precision Workstation with Windows 7 Professional 64 bit. I have not been able to connect to networks or the internet. It does not recognize that it is plugged into the network/internet via an ethernet cable. The computer has a Broadcom NetLink Gigabit Ethernet adapter which appears to be detected and running normally. However it says "network cable unplugged" even though it is fully plugged in. Does anyone know of a solution or what the problem may be?


My System SpecsSystem Spec
.

28 Oct 2010   #2
roban

Windows 7 Professional 64bit
 
 

Is that your only connection? What is your network setup? Are you running through a router or a switch?

Try another cable. That one may be bad.
My System SpecsSystem Spec
28 Oct 2010   #3
thebug

Windows 7 Professional 64bit
 
 

Thanks for your help Roban. It is connected through a router...I ended up powering everything down, reinserted all my cables to make sure they were in good, replaced the cable specific to the computer that was not working, and powered back on...I'm not sure what fixed it but the problem is now solved! I thought it was something was more complicated than that...guess you should start with the small stuff first though!
My System SpecsSystem Spec
.


28 Oct 2010   #4
SledgeDG

Windows 7 Ultimate x86
 
 

you might have accidentally just grabbed the wrong kind of cable (cross over instead of a patch cable)
anyways..good that it's solved now

-DG
My System SpecsSystem Spec
Reply

 Network cable unplugged message when using ethernet cable




Thread Tools





Similar help and support threads
Thread Forum
Another network cable unplugged
Hi, I realise many people are having this issue and there any lots of threads about it all, which i have spent hours looking through forums for answers but I am not that computer savy to understand it all...Haven't really come accross the same scenerio as i am having, so here it is: Just...
Network & Sharing
Network cable unplugged
Hi, I suddendly have no more internet. When I look at the connections Local Area Connection status switches rapidly between Enable then goes to Network cable unplugged with about 2 second between each status. Its making the router light flicker it just wont stay on Enable. I tried to change...
Network & Sharing
A Network cable is Unplugged... XP w/SP3!!!
Error Getting... A network cable is Unplugged OK so, Brand new Office built, everything went smooth as a coffee tabel :p, well, except the network issue that is. :eek: :confused: Biostar A880G+ Mobo AMD PH II X4 955 Black Edition 3.2Ghz 4GB GSKILL F3-10666 RAM WD WD3000BLFS Velociraptor...
Network & Sharing
Network Cable Unplugged error: cable is plugged in
Hello, Since last night, my LAN connection has been giving me the error "Network cable unplugged." I have tried swapping the cable with another, swapping the ports on the router, restarting the router, power cycling the router, turning off the router and my computer and then turning them back...
Network & Sharing
Network cable unplugged
hello, I installed Windows 7 (x86) today, but have found some trouble with getting a Internet Connection. I'm using a dc-202 router. Windows doesn't detect any connections, and when going to network connections it says: Local area connections ; network cable unplugged (tho the cable IS...
Network & Sharing
Network cable unplugged
Hello, i've decided to try out windows 7 64bit. after fresh clean install i had an issue with drivers for my integrated network card, which i installed from CD i received when i've bought MB, which is ASUS P5B Deluxe with following network devices : Marvell 88E8056 PCIe 1x 1 Gbit/s LAN Marvell...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App