Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Problems

28 Oct 2010   #1
Hronsdlensel

Windows 7 Home Premium 64bit
 
 
Internet Problems

I have an HP Pavillion dv7 3065dx, which runs Windows 7 Home Premium 64bit. Recently I've been having trouble playing internet videos from any website (they either don't load at all or take 5 or more minutes to load regardless of their size). When the problems began, I tried to download the free version of AVG and Malwarebytes to see if a virus or a rootkit could be the cause of my troubles, but though the downloader for the programs did download, when it ran it returned a message saying that it couldn't access the internet, and asking for information on any proxy server I might be using. I'm completely useless with computers. Please help me!


My System SpecsSystem Spec
.
29 Oct 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Hronsdlensel View Post
I have an HP Pavillion dv7 3065dx, which runs Windows 7 Home Premium 64bit. Recently I've been having trouble playing internet videos from any website (they either don't load at all or take 5 or more minutes to load regardless of their size). When the problems began, I tried to download the free version of AVG and Malwarebytes to see if a virus or a rootkit could be the cause of my troubles, but though the downloader for the programs did download, when it ran it returned a message saying that it couldn't access the internet, and asking for information on any proxy server I might be using. I'm completely useless with computers. Please help me!
If you can post a screen shot of your ipconfig /all I may be able to help with this probelm.
My System SpecsSystem Spec
29 Oct 2010   #3
Hronsdlensel

Windows 7 Home Premium 64bit
 
 

[IMG]file:///C:/Users/Faridoon/AppData/Local/Temp/moz-screenshot-5.png[/IMG]


Attached Thumbnails
-ipconfigall.png  
My System SpecsSystem Spec
.

30 Oct 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Thanks for posting the screen shot Hronsdlensel.

Can you try going into device manager at the top choose the "View" tab then choose "show hidden devices" then go to your network adaptors and look to see how many of the 6 to 4 tunnel adaptors you have there?

If there are many of them you will need to delate all them and reboot your machine. Windows will make a new one for you. This is usually a driver problem.
My System SpecsSystem Spec
Reply

 Internet Problems




Thread Tools




Similar help and support threads
Thread Forum
AT&T Internet Problems
I have AT&T DSL with filters on all my jacks and Iíve constantly had trouble with losing the connection off and on all day long. This has been going on for over 2 years but AT&T does not show any problems on their lines and a tech came out (August 2013) and didnít find anything on the lines going...
Network & Sharing
Internet Problems
Hi we have a Linksys WAG160Nv2 and we are getting slow speeds :cry:(See below) First of all the router says its not designed for multiple PCs???? We have 2 phone 1 console and 3 pcs nearly always connected the the router, if the router has been on for a few days it will drop out. If...
Network & Sharing
Serious problems with internet.
hi, sorry if this is a dupe post but i really can not be bothered reading through 15k of threads. anyway, since i got win7 ultimate iv been having really bad internet problems. the problem isnt the internet, because i can connect to steam and websites perfectly. but when i try to connect to a...
Network & Sharing
Internet Problems!!
My internet worked fine until about 9 days ago when i installed Norton. Now, I can't get internet pages to load completely without having to refresh the page several times. This happens in Firefox and IE....Chrome won't load anything. I unistalled the Norton, emptied cookies, checked drivers for...
Browsers & Mail
Problems with Internet
Hello, I am currently having problems with my internet on only this PC, I really don't want to reformat because that takes forever. I have tried Fix7 or something. Tried scanning with KIS and uninstalled that to see if that was the problems I also reset the router to reconfiger is mostly...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App