Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network No Internet Access


29 Oct 2010   #1

Windows 7 Home Premium 64bit
 
 
Unidentified Network No Internet Access

Hi Guys

Am new to this forum but I just had to post to speak with some knowledgeable chaps. I really hope you can help me with this issue as am at my wits end.

A few months ago I got a New Dell 570 desktop which shipped with Windows 7. I fitted a Beklin Wireless Pen, downloaded the drivers, and it connected to my internet no issue. Fast Forward a month or two and I go to use the system again, No Internet Access.

I have spend all week trying to fix this, I have been on the blower for about 3hr with my internet provided with no joy, I have tried wireless & Hard wired.

The System picks up my router, on both wireless & Wired and connects. But I can not access any web pages, I get full signal with the yellow ! sign.

I have put in Manually ISP address details changed from Wap to Wep, to no router password. I have done a system restore, deleted the Lan / Wireless card drivers & reinstalled.

Turned off Firewall & deleted McFee Security

Am lost & really need your help.

Jonny


My System SpecsSystem Spec
.

29 Oct 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jonny2400 View Post
Hi Guys

Am new to this forum but I just had to post to speak with some knowledgeable chaps. I really hope you can help me with this issue as am at my wits end.

A few months ago I got a New Dell 570 desktop which shipped with Windows 7. I fitted a Beklin Wireless Pen, downloaded the drivers, and it connected to my internet no issue. Fast Forward a month or two and I go to use the system again, No Internet Access.

I have spend all week trying to fix this, I have been on the blower for about 3hr with my internet provided with no joy, I have tried wireless & Hard wired.

The System picks up my router, on both wireless & Wired and connects. But I can not access any web pages, I get full signal with the yellow ! sign.

I have put in Manually ISP address details changed from Wap to Wep, to no router password. I have done a system restore, deleted the Lan / Wireless card drivers & reinstalled.

Turned off Firewall & deleted McFee Security

Am lost & really need your help.

Jonny
Try pinging google. (in search >cmd>ping google.com) If you get a result to the ping but cant connect to web pages it may still be Mcfee, or the windows firewall.

Type cmd>ipconfig /all make a screenshot and upload the output.


Ken
My System SpecsSystem Spec
29 Oct 2010   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by jonny2400 View Post
Hi Guys

Am new to this forum but I just had to post to speak with some knowledgeable chaps. I really hope you can help me with this issue as am at my wits end.

A few months ago I got a New Dell 570 desktop which shipped with Windows 7. I fitted a Beklin Wireless Pen, downloaded the drivers, and it connected to my internet no issue. Fast Forward a month or two and I go to use the system again, No Internet Access.

I have spend all week trying to fix this, I have been on the blower for about 3hr with my internet provided with no joy, I have tried wireless & Hard wired.

The System picks up my router, on both wireless & Wired and connects. But I can not access any web pages, I get full signal with the yellow ! sign.

I have put in Manually ISP address details changed from Wap to Wep, to no router password. I have done a system restore, deleted the Lan / Wireless card drivers & reinstalled.

Turned off Firewall & deleted McFee Security

Am lost & really need your help.

Jonny
Hello Jonny
If you can type "ipconfig /all" without the quotes into your command prompt and post a screen shot here of the output it would be most helpful.
My System SpecsSystem Spec
.


30 Oct 2010   #4

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i have had this problem for over 1 year gone through new hubs changed cables pci wireless adapters usb adapters but it still happens tried all the tweaks that forums give out but it still happens the best way i sort is is to go and reset the hub and reboot pc works every time.
what i have found is people turning off bonjour in system services and un-installing apple software seem to cure it for them i dont use apple products on my windows 7 machine and i don't have bonjour in services also try and change the wireless channel you are on within the router itself your neighbours may have routers using the same channel here is a program that will show you that called wirelessmon
PassMark WirelessMon - Wireless 802.11 WiFi monitoring software
unidentified network is to do with the mac address of router/hub.

also try and flush the dns out using elevated cmd prompt using admin rights
win key + r
type cmd + enter
type ipconfig/flushdns + enter

also you may try this for changing the dns a program called DNS jumper
http://www.sordum.com/?p=4573


Attached Thumbnails
Unidentified Network No Internet Access-ipconfig.png  
Attached Images
  
My System SpecsSystem Spec
Reply

 Unidentified Network No Internet Access




Thread Tools



Similar help and support threads for2: Unidentified Network No Internet Access
Thread Forum
Solved Unidentified Network:No Internet Access Network & Sharing
'Unidentified network. No Internet access' Network & Sharing
LAN NIC > Unidentified network, no internet access Network & Sharing
Unidentified Network No Internet Access Network & Sharing
Unidentified Network (No Internet Access) Network & Sharing
Win 7: Unidentified Network - No Internet Access Network & Sharing
Unidentified Network - No Internet Access Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33