Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter

30 Oct 2010   #1
michaelgn

Windows 7 Ultimate X64
 
 
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter

Dear all,

I thought I have met this problem before before my two wireless adapters both stopped working.

PCI-E INTEL 5300
TP-LINK WN821N

My case is a little different from those I found on this forum.

1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network Connection", but I fixed it by stopping one setting of Kaspersky and it came back, so when I first found my PCI-E wireless didn't work, I thought the same thing happened, although I didn't remember the details, I tried the Kaspersky, don't work.

2. I updated the drivers, uninstall-install, start-stop-start WLAN AutoConfig... I have done a lot that can be searched on line, never worked for me.

3. Tragedy happened, I adjusted several common options on BIOS, then after several tries I made to make 5300 work, USB wireless died Don't know how to recover it, and back to my laptop again.

Could anyone here help me out? Really appreciate it! I have spent two days on this stuff, if no one can do this, I guess the only way is to reinstall the OS, that's the least thing I want to do.

Thanks!!!!!!!!!!!!

Mic

PS: Unavailable wireless adapters have all zero Mac addresses, also can't be found in control panel.


My System SpecsSystem Spec
.

30 Oct 2010   #2
michaelgn

Windows 7 Ultimate X64
 
 

Problem solved. Thanks anyway.
My System SpecsSystem Spec
30 Oct 2010   #3
LiquidSnak

W7 Professional x64
 
 

Forgive me, I didn't see this thread. Would you mind posting the solution you discovered for others' benefit?
My System SpecsSystem Spec
.


Reply

 PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter




Thread Tools





Similar help and support threads
Thread Forum
Wireless Network Adapter doesn't work anymore
Hello, i have an ASUS X55VD and the wireless adapter isn't working anymore. I tried troubleshooting, reinstalling the ASUS drivers (Ralink and Atheros drivers), uninstalling and uninstalling & deleting the driver from device manager. I tried uninstalling the antivirus (ESET SS 8). The wired...
Network & Sharing
Wireless adapter doesn´t activate at windows startup
Hey guys. I just bought a Sager notebook, model np9170, with ivy bridge 3610qm, amd 7970m. The other components are standard. The wireless card is a Realtek RTL8723AE. I've installed windows 7 64 bits and the drivers from sager DVD. The wireless card is not working correctly. After...
Hardware & Devices
Intel Wifi Link 5100 AGN wireless adapter not recognized
I have a Gateway FX series 17" laptop and yesterday when I got home from university and took the computer out of my bag to start working, the wireless card just didnt exist, no networks were recognized and when i tried to troubleshoot it told me that no device was connected. Wired internet works...
Hardware & Devices
Marvell Libertas Wireless LAN Client Adapter Doesn't work
Marvell Libertas 802.11 b/g Wireless LAN Client Adapter Doesn’t Start My PCI card.http://cdn.sevenforums.com/images/smilies/mad.png I have installed a Rosewill RNX-G300E Wireless PCI card. I have attempted to install the drivers for it but keep getting ‘This device cannot start. (Code 10)’. As...
Drivers
Wireless Connection Drops often with Intel 5300 AGN
Hi, I've researched the forum a little bit already about this issue, but haven't found a real solution yet. I have a brand new Lenovo X200 w/ an Intel 5300 AGN wireless card, and my connection drops and immediately reconnects very often. As I'm typing this, it has happened several times. On...
Network & Sharing
Windows 7 doesn't detect wireless network adapter
nvm.. solved
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App