Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Cable is unplugged

01 Nov 2010   #1
rronbp

Windows 7 Home Premium 64bit
 
 
Network Cable is unplugged

This is a desktop and is connected to the router by wire not wirelessly. I bought a router yesterday and I followed every step in the manual exactly. After repeating it a couple times, I still can't get any internet. Before that, I had internet and everything was working fine. Then I went to my Network and Sharing Center and I pressed something either the one with the computer name and the line connecting to the internet globe or in view your active networks section. When I pressed that, all of a sudden there was an "X" on the line connecting to the globe. I called Comcast to see if they can help me and the lady told me she cannot find my network adapter.So I went to my other desktop which is also connected to the internet by wire and she found that computer's network adapter. I checked everything, checking if the ethernet cord is all the way in and make sure its connected, still it says network cable is unplugged even though the ethernet cable is plugged in all the way. I reinstalled my network adapter and still it cannot connect to the internet. Please tell me what I'm doing wrong and any way to fix it? Thank You
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting


My System SpecsSystem Spec
01 Nov 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I would try another ethernet cable. Maybe yours is broken.
My System SpecsSystem Spec
01 Nov 2010   #3
Banoz

Windows 7 Professional 32bit
 
 

Has the network socket accidentally been disabled in windows or BIOS perhaps?
My System SpecsSystem Spec
01 Nov 2010   #4
Ztruker

Windows 8 Core X64
 
 

Try connecting directly to the Broadband Modem, bypassing the Router. Does that work as it did before?

If not, try doing a System Restore to before you started installing the Router. Make sure it works without the Router, then start installing the Router again.
My System SpecsSystem Spec
01 Nov 2010   #5
rronbp

Windows 7 Home Premium 64bit
 
 

@whs i tried that and its still the same
@Banoz how do I know if the network socket has been disabled?
@Ztrucker how do I do a System Restore?
My System SpecsSystem Spec
01 Nov 2010   #6
SolarWind

Windows 7 professional x86/
 
 

Firstly try this,

1. Power down the computer
2. Start the computer in BIOS
3. Reset BIOS to defaults
4. Power down the computer
5. Unplug the power cable
6. Press and hold the power button (with the cable disconnected) for about 10 seconds
7. Replug the power cable
8. Power on the computer

then;

Start > right-click on 'Computer' > Manage > Device Manager > open network adapters, right click and open properties on your adapter > advanced tab > look for 'Link Speed & Duplex' and change value to '100Mbps Full Duplex'
My System SpecsSystem Spec
01 Nov 2010   #7
rronbp

Windows 7 Home Premium 64bit
 
 

@SolarWing
Thank you, thank you, thank you so much!!!!!!!!! I have internet now. I did not reset my bios because I was too lazy to fix it back. I would definitely pay you if I could so again thank you so much for helping!!!!!!
My System SpecsSystem Spec
02 Nov 2010   #8
SolarWind

Windows 7 professional x86/
 
 

Pleasure, glad it worked for you.
My System SpecsSystem Spec
Reply

 Network Cable is unplugged




Thread Tools





Similar help and support threads
Thread Forum
Network cable unplugged
Hi, I suddendly have no more internet. When I look at the connections Local Area Connection status switches rapidly between Enable then goes to Network cable unplugged with about 2 second between each status. Its making the router light flicker it just wont stay on Enable. I tried to change...
Network & Sharing
A Network cable is Unplugged... XP w/SP3!!!
Error Getting... A network cable is Unplugged OK so, Brand new Office built, everything went smooth as a coffee tabel :p, well, except the network issue that is. :eek: :confused: Biostar A880G+ Mobo AMD PH II X4 955 Black Edition 3.2Ghz 4GB GSKILL F3-10666 RAM WD WD3000BLFS Velociraptor...
Network & Sharing
Network Cable Unplugged error: cable is plugged in
Hello, Since last night, my LAN connection has been giving me the error "Network cable unplugged." I have tried swapping the cable with another, swapping the ports on the router, restarting the router, power cycling the router, turning off the router and my computer and then turning them back...
Network & Sharing
Network cable unplugged message when using ethernet cable
Hi, I have a brand new Dell Precision Workstation with Windows 7 Professional 64 bit. I have not been able to connect to networks or the internet. It does not recognize that it is plugged into the network/internet via an ethernet cable. The computer has a Broadcom NetLink Gigabit Ethernet adapter...
Network & Sharing
Network cable unplugged
hello, I installed Windows 7 (x86) today, but have found some trouble with getting a Internet Connection. I'm using a dc-202 router. Windows doesn't detect any connections, and when going to network connections it says: Local area connections ; network cable unplugged (tho the cable IS...
Network & Sharing
Network cable unplugged
Hello, i've decided to try out windows 7 64bit. after fresh clean install i had an issue with drivers for my integrated network card, which i installed from CD i received when i've bought MB, which is ASUS P5B Deluxe with following network devices : Marvell 88E8056 PCIe 1x 1 Gbit/s LAN Marvell...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App