Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can't upload files in Windows 7

23 Aug 2009   #11
cirilobeto

Windows 7
 
 

I only have Avira Antivir, but i already tried disabling it.... and also in safe mode it doesn't start.


My System SpecsSystem Spec
.
23 Nov 2010   #12
SouthernImp

Windows 7 Ultimate 32bit
 
 

I use NOD32 and have the same problem. I can upload files less than about half a meg anywhere but anything over that and they fail - these are uploads of files, pictures (eBay, Facebook, Twitpic etc), or anything that goes through a browser - same problem on IE8, Firefox 3.6 etc.

I disabled NOD32 and it made no difference too. Even an upload via www.speedtest.net fails!
My System SpecsSystem Spec
23 Nov 2010   #13
SouthernImp

Windows 7 Ultimate 32bit
 
 

Update - I've resolved the issue. If you right-click your NOD32 icon in the system tray and select "Advanced Settings", then uncheck "Enable HTTP checking" in "Advanced Setup -> Web access protection -> HTTP, HTTPS" - issue has gone away.

The same sort of rule may apply to other AV / Firewall products?
My System SpecsSystem Spec
.

12 Oct 2011   #14
IngoPan

XP, Windows 7
 
 

I have more or less the same problem but i am not using NOD32 at all.
Last time i want to upload an attachment with Google Mail, the Upload failed at all.
Screen snapshot tools with auto upload function to to the web donīt work anymore.
Any final solution for this? Havent had any problems with W7 for "ages".

Ingo
My System SpecsSystem Spec
12 Oct 2011   #15
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by IngoPan View Post
I have more or less the same problem but i am not using NOD32 at all.
Last time i want to upload an attachment with Google Mail, the Upload failed at all.
Screen snapshot tools with auto upload function to to the web donīt work anymore.
Any final solution for this? Havent had any problems with W7 for "ages".

Ingo
If it worked previously, and it doesn't work now, I would start by checking your system for any type of virus/trojan/malware. If it is clean, then I would look at the security software you have installed to see if anything has changed in the settings.

Can you upload any files to any website?
My System SpecsSystem Spec
13 Oct 2011   #16
IngoPan

XP, Windows 7
 
 

Nope, i wasnt able to upload. Neither a snapshot with my snapshot-tool nor any otherfile and here is WHY:

In Google Chrome i set individual proxy settings which (now fasten seatbelts!) were used by Firefox ! even though i chose NOT to use any proxy settings in Firefox. These
system-wide proxy settings were used by Google Mail etc. and any other tool i am using. Sounds dull, but this is the solution: Disable any proxy in any tool thats using proxy and u are all set. Hope this was of any help.


Ingo
My System SpecsSystem Spec
15 Jul 2012   #17
djshehan

Windows 7 Ultimate x64
 
 

Since beginning of july my laptop won't allow me to upload anything online to sites like facebook, youtube, attach files to emails and other websites. upload link gif keeps on rotating but doesnt go above 1%. It seems I can't send files through an instant messenger, either, so I know it's not a problem with my browser. i can browse sites and play/watch videos & also download.
I've checked Windows Firewall's advanced settings, and outbound connections are allowed, and all the rules that would say anything isn't allowed don't have anything to do with files to websites. i scanned my pc for viruses using avira antivirus and also malware bytes anti malware. also scanned and fixed registry usingCcleaner. finally did a system restore.
im using google chrome. tried on mozilla firefox & internet explorer-9 but same result. did a reset as well. my OS is windows 7.
Also I've tried turning off the antivirus & also firewall for public networks. that doesn't help either.
i did an ipconfig test and the results are as below-

Windows IP Configuration

Host Name . . . . . . . . . . . . : Amilo
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Dialog Prepaid Mobile Broadband :

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dialog Prepaid Mobile Broadband
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 123.231.8.234(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 123.231.0.167
123.231.0.181
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-03-0D-5C-A0-C6
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{4379DB9C-07A3-4997-9206-A70DE0D2327A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


my recent final installation for 2012 was adobe flash player 11 plugin. uninstalled it but no change.
Finally uninstalled my Avira Antivir personal and reset internet explorer settings but still stuck with the same problem.
Pls help.
My System SpecsSystem Spec
15 Jul 2012   #18
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Create a new user and try uploading with that one. Also, completely uninstall your security software/antiivirus applications, then install Microsoft Security Essentials and use that until you've figured out the problem.
My System SpecsSystem Spec
16 Jul 2012   #19
djshehan

Windows 7 Ultimate x64
 
 

my antivirus was already uninstalled. Thereafter i installed avira 2012 version and its upto date.
i created another user account and gave it administer privileges and tried but still the same issue. this thing is making me mad!
My System SpecsSystem Spec
27 Jul 2012   #20
Ritter197

 
 

this is meant for KarlSnoops where I asked for scannow and then Startup slow.
this is the first file he wants to see. I do not know how to upload when I am in windowssevenforum and want to reply to Karl. Sorry. I printed out the very complex instructions, but so far no luck.
I STILL cannot upload. I went to the paperclip. then to the file "startup.txt" I selected it. Then Upload. But I see nothing attached to this quick reply.
I have no problems with MSWord or Windows Live Mail to attch or insert anything, but this here must have designed by anther Karl, last name EINSTEIN>!!!

Karl Menzel aka Ritter197


Attached Files
File Type: txt startup.txt (2.4 KB, 16 views)
My System SpecsSystem Spec
Reply

 can't upload files in Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Dump Files - Upload to SevenForums
This is not to be used instead of SF's official BSOD Posting Instructions. Use the BSOD Posting Instructions if you seek BSOD help. 1. Copy any dmp files from C:\Windows\Minidump onto the desktop. 2. Select all of them, right-click on one, and click on Send To> New Compressed (zipped)...
Tutorials
BSOD can upload zip files now
Ran chck disk memtest with no errors get random BSOD have uploaded files
BSOD Help and Support
Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit
Hi guys. I know there have been many similar posts but none of them caries any responses that worked for me. Basically, what is happening is that for some time now I am unable to upload anything to any http:// or use programs like Dropbox/Google Drive. Websites like YouTube just jumps to 100%...
Network & Sharing
Cannot view or upload minidump files!
I used BlueScreenView to check what was the cause of the multiple BSOD's i was always getting and it turns out it is ntoskrnl.exe. However, i cannot zip the minidump .dmp file to upload and I cannot view the file's contents at all either.
BSOD Help and Support
Windows Explorer BUG - Can't install programs/upload files pics inside
Hey guys (first post), I've had this bug for about a week now and it's maddening. D3 comes out tomorrow and I just can't actually install the damn thing. It came about after installing a new theme, since then I've replaced all those files with the originals, gone back to default theme and...
General Discussion
Can't upload files
I noticed that files don't upload. It as i try to upload files to web site for example this forum (manage attachment button) it would not upload it just says "Uploading File(s) - Please Wait " and stays that way. File size is smal like 80kb or so jpg so i dont think that would be problem. I cant...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 13:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App