Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Completely stressed out

03 Nov 2010   #1
CityLady

windows 7 64bit Enterprise
 
 
Completely stressed out

Please can somebody help a lady in distress. I recently purchased an Mvix MX780 and want to set it up on a wireless network and the instruction manuel is very unhelpful as it only gives the way for xp. I am using windows 7 enterprise and looked everywhere for it. I hacve got as far as the Nvix picking up my router but that is it. I am stressed about this as i really do not know what to do. Please help or point me in the right direction


Citylady


My System SpecsSystem Spec
.

03 Nov 2010   #2
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi and welcome to the forums have you had a look on there website? MVIXUSA - MX-780HD
http://www.mvixusa.com/support/index...34&nav=0,29,35
My System SpecsSystem Spec
03 Nov 2010   #3
surfasb

Windows 7
 
 

Probably best you type out exactly where do you run into problems. Does the network show up in Network and Sharing Center? Does it fail to connect?
My System SpecsSystem Spec
.


03 Nov 2010   #4
CityLady

windows 7 64bit Enterprise
 
 

Firstly thanks to Brian Zion for his link it was the same manual I have here and it's for xp. when I gfollow the instructions it doesn't show the protocol it requests in the manual.

Surfasb, yes it keeps telling me fail to connect when i have all the required info in, My router shows up and the channel also but when I try to connect it fails every time. Is it something in my settings that maybe is causing a confliction?
My System SpecsSystem Spec
03 Nov 2010   #5
surfasb

Windows 7
 
 

I assume your computer has no other problems connecting to networks. What kind of router do you have?
My System SpecsSystem Spec
03 Nov 2010   #6
CityLady

windows 7 64bit Enterprise
 
 

ok I turn on the Nvix and click the network tab on my tv screen, then i move over and locate scan Essid and it picks up my router, then channel which is 11 the security mode is None, Wep Key cannot be changed nor can the WPAsk key then I click wireless apply and it's doing something in the background but then comes up fail. That's where I am upto.
My System SpecsSystem Spec
03 Nov 2010   #7
CityLady

windows 7 64bit Enterprise
 
 

I have the Netgear dg834GU v 5 model which is a wireless router with built in modem
My System SpecsSystem Spec
03 Nov 2010   #8
CityLady

windows 7 64bit Enterprise
 
 

I do not have any other problems on my Pc and no trouble picking up networks. I set up my pc with my laptop no worries I have not changed any setting on the Mvix or Pc except like I say i scanned the Essid and it picked it up in seconds but then application fails
My System SpecsSystem Spec
05 Nov 2010   #9
CityLady

windows 7 64bit Enterprise
 
 

Update!

I now have the Mvix set up on the router but my laptop will not connect to the internet at all, My P.C. does. I keep getting a 651 error, I called my OS provider and they talked me through a new connection process and still it will not connect i was on the phone with them for almost 2 hours and still my Laptop won't connect to the internet. Please can someone help me on this matter.
My System SpecsSystem Spec
05 Nov 2010   #10
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i found this on the error
Error 651: The Modem (or other connecting device) has reported an error.
http://www.windowsreference.com/wind...-in-windows-7/

Error 651 - Your modem (or other connecting device) has reported an error
Solution
Go into My computer > control panel > modems.
Check correct modem is installed. If not then remove modem > restart computer > re-install modem.
If still getting the same problem > go into control panel > networks > remove dial up adapter and TCP/IP > restart computer
Go back into control panel > re-install dial up adapter and TCP/IP.
Advise customer to get latest modem drivers.
My System SpecsSystem Spec
Reply

 Completely stressed out




Thread Tools





Similar help and support threads
Thread Forum
BSOD while GPU stressed/unstressed, errors 10000007e/00000124/00000116
I've been experiencing BSODs while using a GTX 760 that I purchased 2 months ago, which I RMA'd and received a new card yesterday, and started experiencing them again. I was using an old GTX 470 that worked fine and gave me no BSODs. With both GPU's, I've tried new drivers as well as confirmed...
BSOD Help and Support
Not completely gone!
Just thought I would say I will be going off the forums for about a week or two :cry: hopefully not that long. Will have no pc or anything to access the internet :( But i'll be back and helping more again :)
Chillout Room
Really Stressed and Stumped
Have only had this PC with Windows 7 for a week. Everything was set up and I was using two mail accounts on Windows Live Mail, brilliant and was well pleased. Then up popped a message to update Windows Live essential, so I did and have lost my Windows Live Mail ! Since then I have un-installed all...
Browsers & Mail
ram not showing completely
i have installed 4 gb ram but it shows only 3 gb usable !!! please help !!!!!!!!!!!!!!!
Hardware & Devices
Wireless Completely gone
I installed windows 7. I orginally had windows xp and I'm using the intel pro wireless 2915abg chip to connect. After installing windows 7 it completely did not recognize it and is not using it. When I go to network and sharing it doesn't show that i have a wireless connection at all. I'm having...
Network & Sharing
2 things improved from Vista to 7 not stressed enough
I'm an average tech fan. I can't say I am an expert on PCs, but I do like having access to cut of the edge technology. I installed Vista Ultimate x64 when it came out, and now I installed 7 Ultimate x64. Here's a short list of 2 things that pleasantly suprised me: -Windows Media Center finally...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App