Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High Ping Times - Help

06 Nov 2010   #1
andyroc

Windows 7 Ultimate x64
 
 
High Ping Times - Help

I am experiencing very poor browser latency with both IE and Firefox. I upgraded from Vista using a Windows 7 Ultimate upgrade disk. My machine is a quad core, 2.2 ghz with 6G Ram and I'm running 64bit and I'm running AVG anti virus.

Since upgrading to Window's 7, both IE and Firefox are very slow, oftentimes pages never open and requiring a refresh. I ran a few ping tests to yahoo and google and have seen times in the thousands or hundreds of thousands milliseconds. I have both a wireless card and ethernet card on this PC and have tried both independently and I experience the same problem. I've also upgraded both the wireless and ethernet drivers and I turned off the IPV6 option on both cards, but nothing seems to help.

I have seen no such problem with another PC (far lower performance machine) that is running XP on the same network.

I'm about ready to give up on my new Window's 7 install, so any help would be greatly appreciated.

Thanks


My System SpecsSystem Spec
.
07 Nov 2010   #2
andyroc

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by andyroc View Post
I am experiencing very poor browser latency with both IE and Firefox. I upgraded from Vista using a Windows 7 Ultimate upgrade disk. My machine is a quad core, 2.2 ghz with 6G Ram and I'm running 64bit and I'm running AVG anti virus.

Since upgrading to Window's 7, both IE and Firefox are very slow, oftentimes pages never open and requiring a refresh. I ran a few ping tests to yahoo and google and have seen times in the thousands or hundreds of thousands milliseconds. I have both a wireless card and ethernet card on this PC and have tried both independently and I experience the same problem. I've also upgraded both the wireless and ethernet drivers and I turned off the IPV6 option on both cards, but nothing seems to help.

I have seen no such problem with another PC (far lower performance machine) that is running XP on the same network.

I'm about ready to give up on my new Window's 7 install, so any help would be greatly appreciated.

Thanks
Just an update folks. It turns out that this is not a Windows 7 problem but rather a problem with my home network that Windows 7 (64 bit) doesn't like, however Windows XP doesn't seem to mind. I moved my problem Windows 7 machine from router 2 to router 1 and the problem of high ping times and browser latency is gone completely. So now I just have to figure out how to configure my routers differently to play nice together.
My System SpecsSystem Spec
07 Nov 2010   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by andyroc View Post
Quote   Quote: Originally Posted by andyroc View Post
I am experiencing very poor browser latency with both IE and Firefox. I upgraded from Vista using a Windows 7 Ultimate upgrade disk. My machine is a quad core, 2.2 ghz with 6G Ram and I'm running 64bit and I'm running AVG anti virus.

Since upgrading to Window's 7, both IE and Firefox are very slow, oftentimes pages never open and requiring a refresh. I ran a few ping tests to yahoo and google and have seen times in the thousands or hundreds of thousands milliseconds. I have both a wireless card and ethernet card on this PC and have tried both independently and I experience the same problem. I've also upgraded both the wireless and ethernet drivers and I turned off the IPV6 option on both cards, but nothing seems to help.

I have seen no such problem with another PC (far lower performance machine) that is running XP on the same network.

I'm about ready to give up on my new Window's 7 install, so any help would be greatly appreciated.

Thanks
Just an update folks. It turns out that this is not a Windows 7 problem but rather a problem with my home network that Windows 7 (64 bit) doesn't like, however Windows XP doesn't seem to mind. I moved my problem Windows 7 machine from router 2 to router 1 and the problem of high ping times and browser latency is gone completely. So now I just have to figure out how to configure my routers differently to play nice together.

There are endless posts about how to set up dual routers all over the internet, although this type of set up isn't supported and they are usually problematic, it can be done but it only makes life more difficult in the long run, one little glitch and you end up having to set it up all over again. Of course using a configuration file to restore settings is best in this event.

You would be far better served using an AP "access point" or a switch or bridged AP to set up your network rather than trying to make two routers work.
My System SpecsSystem Spec
.

Reply

 High Ping Times - Help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
High FPS = High Ping in games (solution anyone?)
Hey All, i'm new here this is my first post but it looked like a fairly knowldegeable place so i'm happy to give it a try, hope someone here can help :) First, a bit of background info.. Since i got my hands on the RC i've loved it. I'm running the 64bit version on this spec (I Don't think...
Network & Sharing
High ping
hi, im playing online games and my ping is very high (200+) there is something i can do with this?
Network & Sharing
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
High ping
Can someone explain this to me? Thank you!
Network & Sharing
High ping
I got a issue here, when I play Counter Strike: Source, I get really high ping, from 90 - 150. I have tried pinstripes fix, but that did not work either.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App