Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: plz help me about this..


06 Jun 2009   #1

windows 7
 
 
plz help me about this..

im a student here in the philippines, and i just installed windows 7 seven in my laptop..after days, and connecting the laptop to the internet..this problem occurs.."DIAGNOSTICS POLICY SERVICES" is not running..

now i cant figure it out the problem..is it with my o.s and laptop or is it with my router..

no i cant connect with the internet, and internet is very useful to me then i just cant connect to it..


can anyone help me with this problem??please help me..


karlo..

My System SpecsSystem Spec
.

06 Jun 2009   #2

Win 8 Release candidate 8400
 
 

Karlo
First of all welcome to sevenforums. There are a bunch of grat tutorials, and many knowledgible pwople.

To see If DPS is running go to start>run>type services.msc>hit enter. Then scroll to the service and see if is running. Its default is automatic.

Here is a description from Blackviper's site.

Hope this helped somewhat.
My System SpecsSystem Spec
06 Jun 2009   #3

windows 7
 
 
bro..

its said here, i cant start the diagnostics policy because of an error..


ERROR 5


thats why its access denied..


how to solve this error and start diagnostics policy??
My System SpecsSystem Spec
.


06 Jun 2009   #4

Win 8 Release candidate 8400
 
 

You are running as admin right?

ken
My System SpecsSystem Spec
07 Jun 2009   #5

Vista Ult64, Win7600
 
 

Hi Karlo, fill in your System Specs, to do so ,click on the User CP link at the
top left of this page and then on Edit System Specs, what version of Windows 7 are you using?
My System SpecsSystem Spec
07 Jun 2009   #6

Window 7
 
 

HI ALl,

i want to Thanks for seven forums....is very helpful
i have also same problem
i have one hard disk on 2 partition one for XP & for window 7
for xp internet is working fine but for window 7 i recvied this message.
i serch on google i find this You receive an "Error 711: Cannot load Remote Access Service Connection Manager" error message when you create a network connection
i do that but still recvied this message but i see after restart pc that service is stop and i click start again the service start but after restart the service still not start..

Error 711
1.The operation could not finish because it could not start the remote access connection manaher service in time.please try the operation again.

2. The diagnostics policy service is not running.

Thx very much
DB
My System SpecsSystem Spec
07 Jun 2009   #7

 

Quote   Quote: Originally Posted by karlo


bro..
its said here, i cant start the diagnostics policy because of an error..

Quote   Quote: Originally Posted by Technet
Diagnostic Policy Service
Updated: December 6, 2007
Applies To: Windows Server 2008
The Diagnostic Policy service enables problem detection, troubleshooting, and resolution for Windows components. If this service is stopped, diagnostics will no longer function. If this service is disabled, any services that explicitly depend on it will fail to start.
Aspects

The following is a list of all aspects that are part of this managed entity:
NameDescriptionDiagnostic Policy Service Status
If the Diagnostic Policy service is not running, associated diagnostics for problem detection, troubleshooting, and resolution for Windows components will not run.
Related Management Information

Reliability Infrastructure
I suggest a REPAIR session is needed.

It would also help very much if those whom have problems would take timeand fill out your System Specs. (see lower left corner of screen) and OS Windows 7 is like saying I drive a Ford that gets from 50 to 99 mpg. Thanks
My System SpecsSystem Spec
07 Jun 2009   #8

Window 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Karlo
First of all welcome to sevenforums. There are a bunch of grat tutorials, and many knowledgible pwople.

To see If DPS is running go to start>run>type services.msc>hit enter. Then scroll to the service and see if is running. Its default is automatic.

Here is a description from Blackviper's site.

Hope this helped somewhat.
Hi All,

i want to know meaning DPS then i can check......Its default is automatic or not.
Thx very much
DB
My System SpecsSystem Spec
07 Jun 2009   #9

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Karlo and dbasia,

Welcome.

Quote   Quote: Originally Posted by dbasia View Post
i want to know meaning DPS then i can check......Its default is automatic or not.
Thx very much
DB
Both these questions are answered in the first two posts.

Gary
My System SpecsSystem Spec
08 Jun 2009   #10

Window 7
 
 

Hi,
Thx very much for help but hte problem stiil there.i do DPS but still cant i see in DPS the service is stop i click start but cant apply to start the service.
Thx very much
DB
My System SpecsSystem Spec
Reply

 plz help me about this..




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33