Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connectify hotspot problem

10 Nov 2010   #1

Windows 7 Home Premium 32 Bit
 
 
connectify hotspot problem

Hi Guy, hope someone can help. I loaded Connectify 2.1 on my Win 7 laptop and both my other laptop (XP SP3) and my desktop (XP SP3) could connect to the network but no matter what I did I could not get any Internet access except for the Win 7 laptop. I read that the Beta version corrected that problem in some XP PC's so I installed that and it was perfect. Both XP machines can connect to the Internet and on the Win 7 laptop I can start and stop the Hotspot as many times as I like and no problems. The problem is that if I turn off the Win 7 laptop the next time I turn it on I get an error trying to start the hotspot.

error:The wireless device reported an error while starting the hotspot. Please try reconnecting/reenabling your wireless device or reboot and try again.

It dosen't matter what I do Reboot/reenable I cannot get a hotspot.
I thought is maybe a service that was started on install but not started the next time I turn on the Win 7 laptop but setting them all to automatic I still get the error. Anyone have any ideas, it's a great little program and I would love not to have to reinstall it everytime I want to use it. Win 7 WIFI card is Atheros AR9285.

I tried the error reporting but no reply

Regards krshep

My System SpecsSystem Spec
.

01 Dec 2010   #2

Windows 7 Professional x64
 
 

Has anybody resolved that problem? I have the same situation.
My System SpecsSystem Spec
01 Dec 2010   #3

Windows 7 Home Premium 32 Bit
 
 

I bought another Laptop exactly the same and I get the same result. That is I have to re-install Connectify each time I need to use it. Googleing the net I found two others with the same problem. I did receive a reply from Connectify which was to load the commands manually-but no change. I sent the results so maybe they are still looking into it. I have the latest drivers and my w/card in on the compatable list. I even tried reverting to the previous driver and I thought that fixed the problem but it only worked once. I am back to a complete install when I need access the web from my desktop.
My System SpecsSystem Spec
.


20 Feb 2011   #4

windows 7 64bit
 
 

go to network center and click on wireless adapter to deactivate it, and activate it agian. This should solve the problem
My System SpecsSystem Spec
24 Feb 2011   #5

Windows 7 Professional x64
 
 

After restart ensure that Wifi in your laptop is working. Without WIFI Connectify will not work. Hope this works for you
My System SpecsSystem Spec
02 Mar 2011   #6

Windows 7 Home x64
 
 

Hi, I have the similar problem. I have Windows 7 64bit and Intel(R) WiFi Link 1000 BGN adapter. I use Connectify 2.1.

When I try to establish hotspot I get the same error - The wireless device reported an error while starting the hotspot. Please try reconnecting/reenabling your wireless device or reboot and try again.

Tried restarting PC, tried restarting wireless adapter, nothing. But when I disable the Local Area Connection - the source of my internet connection - and then enable it, Connectify will start the Hotspot. I can connect with my devices, but after a while "Upnp is not running" is shown and then after few minutes the Hotspot automatically stops. I set 'Allow the computer to turn off this device to save power' to disabled on Microsoft Virtual Vifi Port network, but with no result.

I am trying to connect to it with my Kindle 3.

Anybody could help me?
My System SpecsSystem Spec
10 May 2011   #7

Win 7 Ultimate x64
 
 

Same error as OP. I tried a lot of combinations to see if any of them work but so far no good. I can connect to the AP but there is no internet. Also, it works fine ONCE(for about 30min or so) after every installation. WTH !? :/
My System SpecsSystem Spec
16 May 2011   #8

Win 7 Ultimate x64
 
 

I got it working Finally! Although I don't know what the exact problem was, but disabling my wifi card (from the onboard wifi switch key in my laptop) and re-enabling it, while the Hotspot is active/running does the job for me.
A few points to make sure:
- (if you are sharing the cable net)Your LAN adapter for internet has Sharing turned off, and enable Internet sharing from within Connectify.
- Your Atheros AR9285 adapter has IPv4 and 6 set to obtain automatically and has sharing turned off.
- just as a precaution, turn windows firewall off.

Let me know if these work for you. I would be more than happy to blog about this trick and prevent users from pulling off their hair setting up an access point.
My System SpecsSystem Spec
18 May 2011   #9

Windows Ultimate 32-bit
 
 

Still the same error message for me. It worked once before a week or so ago but now every time I get the same error message "the wireless device reported an error while starting the hotspot".

Windows 7 Ultimate 32-bit, Atheros adapter AR5007EG driver 8.0.0.238.

My System SpecsSystem Spec
27 May 2011   #10

W64 Ult
 
 

I have problem that just boggles me, for some reason I can't get a default gateway on the wireless interface, so my clients can connect but cannot do anything.

it looks like this:
Code:
Wireless LAN adapter Wireless Network Connection 3:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::1133:649:somenumbers
   IPv4 Address. . . . . . . . . . . : 192.168.137.1
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
An ip is issued to each client, however without a gateway to make a full connection.

I did try to figure out how to use the Route command, but it's way beyond me.

Pretty much what I think is happening is, the modem I have to use at the moment is an older one that doesn't assign me an ip but instead translates it from brighthouse / roadrunner. I can't remember the proper term for it, but if I change the mac address it is associated with, I have to reset the modem each time. Something in that seems to be the problem, but I can't find anything much related on google.

Anyone know what I need to do?
My System SpecsSystem Spec
Reply

 connectify hotspot problem




Thread Tools



Similar help and support threads for2: connectify hotspot problem
Thread Forum
Solved Connectify wifi hotspot issue Network & Sharing
Wi-Fi roaming: Hotspot 2.0 and Next Generation Hotspot News
Hotspot connectify problem. Network & Sharing
Connectify personal wifi hotspot for win 7 Network & Sharing
Connectify problem Software
Odd Connectify Issues: Connectify update the issue? Network & Sharing
Connectify Restores Wi-Fi Hotspot Powers to Windows 7 Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33