Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Small Prob

16 Nov 2010   #1

win 7 X64 Ultimate SP1
Small Prob

Network operates fine. I can communicate in either direction. Both rigs have web access. But something has me stumped. For explanation I have included two clps.
HomeI map shows a switch which is in my router. HomeII map shows a question mark in place of the switch. I am not sure where to go to correct this. Is the problem in the router or where?

Attachment 114585

Attachment 114586

My System SpecsSystem Spec
16 Nov 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)


I have never seen that ? mark before

Are you using Homegroup or Workgroup for your network?
My System SpecsSystem Spec
16 Nov 2010   #3

Windows 7 x64 Ultimate

The ability to completely identify all the networking equipment on the wire is not easy. Especially since nearly everything we use at home is "unmanaged". Depending on the direction going, devices may or may not be detected depending on how far down the line they are from other objects.

I wouldn't worry about it, it's not going to affect anything at all other than the visual for the network map.
My System SpecsSystem Spec

16 Nov 2010   #4

win 7 X64 Ultimate SP1
Big Fat ?

Doc, both rigs are the same "home group".

Fseal, the rig fartherst from the router is the one with the question mark, your right everything is working fine.

Guess I'll just punt.
My System SpecsSystem Spec

 Small Prob

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
A Prob!
I just dug my Palm Zire 31 out of a box. It still works perfectly, I downloaded all the necessary software. but it says no driver found and will not sync with the desktop. Any help would be appreciated on how to fix these probs. Thanks in advance. Tammy
Small window and small text
my "taskbar and start menu properties" window's text is SO small. Some of my application window's text face the same problem. The text is tiny that make it impossible to read. I've reset the screen resolution, the text size from 100% to 125 ... but they increase the size of text and the icon on the...
General Discussion
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio
another ati prob...
just joined, hey all... i too am having ati problems. dl the latest driver you all suggested (beta) and............................nothing. it shows, generic non pnp monitor on std vga graphics adapter. washed out all traces of ati and uninstalled the std vga driver rebooted for new attempt but...
Graphic Cards
WMC and DVD Prob
I tried watching some DVD's on Windows 7 with Media Center and all the movies look like this (Pic Below) do I need to download something? They seam to play fine with VLC
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App