Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Login Issues

08 Jun 2009   #1

Windows 7 RC1, XP SP3
 
 
Login Issues

Hi,

I've recently installed Windows 7 RC1, and for the most part I'm finding it very nice indeed. I do have one main issue with it though, I can't login to the iTunes store within iTunes and I can't login to windows live using either Windows Live Messenger or Windows Live Mail. I can login to web messenger and can login to hotmail.com and I'm not having these problems when I use windows XP.

I've done a few searches on Google and on this forum, but I can't find any solution. Can one of you nice people help me out please?

Cheers

stewyd

(if you need more info just let me know)

My System SpecsSystem Spec
.

08 Jun 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by stewyd View Post
Hi,

I've recently installed Windows 7 RC1, and for the most part I'm finding it very nice indeed. I do have one main issue with it though, I can't login to the iTunes store within iTunes and I can't login to windows live using either Windows Live Messenger or Windows Live Mail. I can login to web messenger and can login to hotmail.com and I'm not having these problems when I use windows XP.

I've done a few searches on Google and on this forum, but I can't find any solution. Can one of you nice people help me out please?

Cheers

stewyd

(if you need more info just let me know)
stewyd
Hi and welcome to sevenforums. Did you do a clean install or upgrade? Did you have to input the server info and your user name and passwords again?
Hope we can narrow it down for ya

Ken
My System SpecsSystem Spec
08 Jun 2009   #3

Windows 7 RC1, XP SP3
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
stewyd
Hi and welcome to sevenforums. Did you do a clean install or upgrade? Did you have to input the server info and your user name and passwords again?
Hope we can narrow it down for ya

Ken
Hi Ken, thanks for the speedy reply and warm welcome.

I did a clean install onto the same hard drive that XP is installed on, only on a new partition. Yes I did have to enter my user names/passwords again.

stewyd
My System SpecsSystem Spec
.


08 Jun 2009   #4

Win 8 Release candidate 8400
 
 

stewyd
I just went to itunes store fro itunes on 32bit win 7 7201 and it works.
Double check the uid/passwords. What happens when you try? With WLM? Do you have the correct settings in WLM? (http://mail.services.live.com)
Ken
My System SpecsSystem Spec
09 Jun 2009   #5

Windows 7 RC1, XP SP3
 
 

Here is a link to the errors I get.
My System SpecsSystem Spec
09 Jun 2009   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by stewyd View Post
Here is a link to the errors I get.
stewyd

hey there. The pics helped all three error codes relate to connection errors. what firewall are you using?
My System SpecsSystem Spec
09 Jun 2009   #7

Windows 7 RC1, XP SP3
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
stewyd

hey there. The pics helped all three error codes relate to connection errors. what firewall are you using?
I think I've just solved it actually. I had a program called netlimiter installed, I just uninstalled it and now everything works fine. Cheers for your help though
My System SpecsSystem Spec
09 Jun 2009   #8

Win 8 Release candidate 8400
 
 

anytime.

BTW netlimiter isn't a firewall?

Glad you were able to solve it
K
My System SpecsSystem Spec
10 Jun 2009   #9

Windows 7 RC1, XP SP3
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post

BTW netlimiter isn't a firewall?
It's primarily a program for limiting bandwidth used by individual programs. It does have a firewall, which I had that disabled, but there must have been an issue somewhere as it's all working nicely now.

I've repped you anyway, Ken
My System SpecsSystem Spec
10 Jun 2009   #10

Win 8 Release candidate 8400
 
 

stewyd

Thanks for the rep. To be honest the more we do this the more we all grow and learn.

Ken
My System SpecsSystem Spec
Reply

 Login Issues





Thread Tools



Similar help and support threads for2: Login Issues
Thread Forum
Windows Login Issues Performance & Maintenance
Login Issues With New OS General Discussion
Login background issues Themes and Styles
User Login Issues General Discussion
Login Issues BSOD Help and Support
GforW login issues Gaming
Login Issues Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33