Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VPN Issue

07 Dec 2010   #1
dhaynes42

Windows 7 64bit
 
 
VPN Issue

Just reciently I cannot VPN into my work location. Here is a message from my error log. Maybe a clue??

CoId={613006F7-6C35-4922-BA2F-5B96A4551876}:The initial Secure Socket Tunneling Protocol request could not be successfully sent to the server. This can be due to network connectivity issues or certificate (trust) issues. The detailed error message is provided below. Correct the problem and try again.
No connection could be made because the target machine actively refused it.

JThis is a Windows 7 64 bit. Seems like a certificate issus. It starts to connect even verififying password - but quickly drops.




My System SpecsSystem Spec
.

08 Dec 2010   #2
musabhai

windows Xp x86
 
 

Quote   Quote: Originally Posted by dhaynes42 View Post
Just reciently I cannot VPN into my work location. Here is a message from my error log. Maybe a clue??

CoId={613006F7-6C35-4922-BA2F-5B96A4551876}:The initial Secure Socket Tunneling Protocol request could not be successfully sent to the server. This can be due to network connectivity issues or certificate (trust) issues. The detailed error message is provided below. Correct the problem and try again.
No connection could be made because the target machine actively refused it.

JThis is a Windows 7 64 bit. Seems like a certificate issus. It starts to connect even verififying password - but quickly drops.


Brother first tell me Are you using Private IP Or Public Ip and on Other System what have IP then i will solve your problem
thanks
My System SpecsSystem Spec
08 Dec 2010   #3
dhaynes42

Windows 7 64bit
 
 

This is a company's VPN. I originally used the standard Windows VPN setup to access.
My System SpecsSystem Spec
.


09 Dec 2010   #4
musabhai

windows Xp x86
 
 

i think your administrator has set a certificate on remote access then you should login with administrator of domain and then try to connect
thanks
My System SpecsSystem Spec
09 Dec 2010   #5
dhaynes42

Windows 7 64bit
 
 

Others can access this server - and I tried to VPN into another site (another customer) and it also does not let me. One hint (maybe) is that it seems that something may be blocking their site from responding to my system (sending it's certificate) - like my system is blocking incoming items??

Its not my router as I can't do this elsewhere (Starbucks, etc).

Ugh!
My System SpecsSystem Spec
Reply

 VPN Issue




Thread Tools





Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App