Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wierd wired ethernet problem..

08 Dec 2010   #1
zulmani

win7 x64 proffesionel
 
 
[Solved] Wierd wired ethernet problem..

First of all excuse me for my little english.. I've a desktop computer which has a weird wired network problem. I use win7 x64 professional on my computer. When I install the win7 i was using wireless connection. Then my apartment manager changed the switchs so we have wired connection now. The network which was running perfectly on wireless connection doesn't work on wired connection for me anymore. I've installed Ubuntu to try. Here's the deal. My network adapter(on board Realtek RTL8112L) works fine under Ubuntu but when I start my computer under win 7 it doesn't see the cable. I couldn't solve my problem anyway. I installed the manifacturer's drivers (old ones and new ones), cleaned the cable and ethernet card's connector, changed cable (even bought a new one), search the forum and internet for my problem but anything didn't solve my problem. My computer's system is Asus P5KPL SE mainboard, Intel Core 2 Quad Q8200 2.33, 4Gb ram, 500Gb HDD, Axle GeForce 9400 GT 1024Mb.. Please help me with this problem. Thank you.
.................................................................................................... .......................................................................
Solution:
Open the device manager and delete your network adapter and it's driver files. Then Scan computer for new devices. Win7 should find your ethernet adapter and install the drivers(PS: look out version of drivers it should be v6.0 or v6.2) for it. After restarting your computer it should work properly and see the network cable.


My System SpecsSystem Spec
.
09 Dec 2010   #2
zulmani

win7 x64 proffesionel
 
 

Do not have someone to help me?
My System SpecsSystem Spec
09 Dec 2010   #3
voice

XP Pro 32 / 7 Pro 32
 
 

Can you see your network card in hardware manager?
Is it turned on?
Is the connection turned on?
My System SpecsSystem Spec
.

09 Dec 2010   #4
Ch@n

 

Open device manager and let us know if your network adapter is displayed with no red cross or yellow exclamation marks.

Also check in your network sharing centre, under network adapter, if the local area connection is enabled/disabled.
My System SpecsSystem Spec
09 Dec 2010   #5
zulmani

win7 x64 proffesionel
 
 

Quote   Quote: Originally Posted by voice View Post
Can you see your network card in hardware manager?
Is it turned on?
Is the connection turned on?
Yes I can see it and yes it turned on..

Quote   Quote: Originally Posted by Ch@n View Post
Open device manager and let us know if your network adapter is displayed with no red cross or yellow exclamation marks.

Also check in your network sharing centre, under network adapter, if the local area connection is enabled/disabled.
there is no red cross or yellow exclamation mark. I can see my network adapter under network sharing centre. It's enabled.
My System SpecsSystem Spec
09 Dec 2010   #6
zulmani

win7 x64 proffesionel
 
 

Mistakely i sent the same message twice..
My System SpecsSystem Spec
09 Dec 2010   #7
voice

XP Pro 32 / 7 Pro 32
 
 

are there any packets send/received?
My System SpecsSystem Spec
09 Dec 2010   #8
zulmani

win7 x64 proffesionel
 
 

It says there is no cable connected but there is. So i can't see the information about packets. And the ethernet lights back of my computer case doesn't light under win7. Interesting side of it they light fine under Ubuntu. I'm starting to losing it. It's like screwing me around..
My System SpecsSystem Spec
09 Dec 2010   #9
Ch@n

 

I am not able to find the product RTL8112L on Realtek's website. Are you d/l the below?

Win7 and WinServer 2008 R2 Driver
7.031
2010/11/22
My System SpecsSystem Spec
09 Dec 2010   #10
zulmani

win7 x64 proffesionel
 
 

yes downloaded and tried but that didn't work for me..
My System SpecsSystem Spec
Reply

 Wierd wired ethernet problem..




Thread Tools





Similar help and support threads
Thread Forum
Connecting a mobile phone to wired ethernet?
Is it possible to connect a mobile phone to a LAN via a microUSB to Ethernet adapter cable?
Chillout Room
This big of an increase from wireless to wired ethernet?
(Speed tests were done with my Acer Netbook) I bought a new TV stand and was messing around with placement of my cable modem/router and 2-way/3-way splitters. The 2-way splitter gives me better numbers as shown in my modems config page. While I had everything apart I wanted to see the speed...
Network & Sharing
Wired Ethernet connection constantly dropping
I have an HP computer, with Windows 7 64-bit, about 4 days ago, my desktop's internet connection will continually drop out and come in ever 30 seconds or less. I have tried to reset my router and modem and it did not help. I have ran norton constantly and ran malawarbyte twice with full scan. My...
Network & Sharing
Wired Ethernet connection constantly dropping
I have an HP computer, with Windows 7 64-bit, about 4 days ago, my desktop's internet connection will continually drop out and come in ever 30 seconds or less. I have tried to reset my router and modem and it did not help. I have ran norton constantly and ran malawarbyte twice with full scan. My...
Hardware & Devices
Atheros wired ethernet connection problem
Every time I connect my laptop with the Atheros wired ethernet adaptor at my work at my university (but it works home), I am forced to uninstall the driver from the device manager and then restarting windows 7 to get it to connect (it automatically installs the driver in this case). This happens...
Network & Sharing
Network adapter/wired ethernet problem
I have googled this problem for hours now with still no solution. gigabyte p67-ud4-b3 motherboard windows 7 home premium it was 100% working until something crashed my system and it wouldnt boot up again blablabla. so i reset comos and everything was fine/back to normal, except that my...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App