Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Small Network problem


13 Jun 2009   #1

Win7 SP1 + Ultimate 64 bit
 
 
Small Network problem

I have Win 7 on two of my machines, one is 32bit and the one I am using at the moment is 64bit. I have a rather unusual problem in that I can access my Router in FF on the 32bit machine (IE as well) but on the 64bit, Nothing

When I enter the IP address for my Router it just sits there and then comes up with a Page Load Error? this happens also in IE8. I have turned OFF the firewall, all the settings are the same in both machines, except the IP adress of course

ANY help would be of assistance, Thanks in Advance

My System SpecsSystem Spec
.

13 Jun 2009   #2

Windows 7 32bit RTM
 
 

can you access your routers configuration page? you using default win 7 network driver? whats your motherboard? try to install your Motherboard Chipset Driver ;o, maybe driver in cd included with mb box or download from the manufacturers site.

good luck
Mercurial
My System SpecsSystem Spec
13 Jun 2009   #3

Win7 SP1 + Ultimate 64 bit
 
 

No I can't access the router config page.

I will update the Netwrok driver but I don't know if that would help?
Seems strange that this ONLY happens when I try to access my router? I use an unconventional IP address config but on the 32bit it works like a charm, weird.

BTW, I CAN ping the router.

And, thank you for answering my post.
My System SpecsSystem Spec
.


13 Jun 2009   #4

Win7 SP1 + Ultimate 64 bit
 
 

I just updated the drivers to the LATEST from Realtek special for Win 7 and the problem persists.
My System SpecsSystem Spec
13 Jun 2009   #5

7600.20510 x86
 
 

In I.E. (I never used x64, so you may have to check both versions of I.E. 32 + 64) -

Go to tools | internet options | connections tab | lan settings

and make sure no boxes are checked. If so, remove them all. Close all I.E. and check again.

If problem still persists, go to command prompt and type

ipconfig /all

to check that your network settings are correct, such as dns, which may be incorrect. Also make sure your physical address, which is the mac address, is not being blocked by the router. In Win 7, maybe it has it set to all 0s and it is denying you access?

Good luck.
My System SpecsSystem Spec
13 Jun 2009   #6

Win7 SP1 + Ultimate 64 bit
 
 

Thanks for the reply teorrentg and YES I have done all the things you have suggested, still no joy. I think this problem ONLY exists with 64bit, my 32bit has NO problems accessing and I checked the IP config on it, same settings basically and it connects instantly
My System SpecsSystem Spec
15 Jun 2009   #7

Win7 SP1 + Ultimate 64 bit
 
 

I fixed the problem, I used the same IP address as my server 2008/ machine and the router doesn't like it
My System SpecsSystem Spec
Reply

 Small Network problem




Thread Tools



Similar help and support threads for2: Small Network problem
Thread Forum
Solved Small office network setup Network & Sharing
small network for file sharing Network & Sharing
Need to set up small wired network, with wifi access Network & Sharing
Small use of network Network & Sharing
Need help setting up small office network with a NAS. Network & Sharing
Sharing permissions on a small home network. Network & Sharing
Small business network Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33