Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No wifi icon at a loss to connect by wifi

13 Dec 2010   #1
lister

Windows 7 Panasonic CF F9 (used to have CF F8)
 
 
No wifi icon at a loss to connect by wifi

Hi i recently upgraded from vista to Windows 7. The wifi icon that detects wifi is missing....

Using speccy it says that wifi has not been enabled....how do i enable it? Any Ideas?

I have visited the Packard Bell website to update drivers but the only info I have on the model is Notebook ZH7 but amazingly there is no refernece to this model on their site. I have downloaded and scanned and installed drivers from Device Doctor but still no joy...

How on earth can I connect to the internet? Any ideas? THANKS


My System SpecsSystem Spec
.
13 Dec 2010   #2
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi is there not a button the top of the keyboard that turns wireless on or off?
My System SpecsSystem Spec
13 Dec 2010   #3
lister

Windows 7 Panasonic CF F9 (used to have CF F8)
 
 

there is a sliding button but that does nothing.....anything else I can do>??? Really at a loss here...

The Intel Drivers Scan from the intel site just said that the driver is "unknown"
My System SpecsSystem Spec
.

13 Dec 2010   #4
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

is this it?


Attached Thumbnails
-snap_2010.12.13-21.09.09_001.png   -snap_2010.12.13-21.11.22_002.png  
My System SpecsSystem Spec
13 Dec 2010   #5
lister

Windows 7 Panasonic CF F9 (used to have CF F8)
 
 

hey thanks v much for your help - actually its a different machine, its a notebook packard bell Model ZH7

THANKS again
My System SpecsSystem Spec
13 Dec 2010   #6
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

what one?


Attached Thumbnails
-snap_2010.12.13-21.20.29_003.png  
My System SpecsSystem Spec
13 Dec 2010   #7
lister

Windows 7 Panasonic CF F9 (used to have CF F8)
 
 

Its the packard bell which is giving me a massive headache - cant connect via the wifi at all....

really at a loss thanks!
My System SpecsSystem Spec
13 Dec 2010   #8
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

look in device manager for the wireless card


Attached Thumbnails
-snap_2010.12.13-21.28.58_004.png  
My System SpecsSystem Spec
13 Dec 2010   #9
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

try press "FN" key and "F2" or Fn+F1 ?
My System SpecsSystem Spec
13 Dec 2010   #10
lister

Windows 7 Panasonic CF F9 (used to have CF F8)
 
 

Thanks for that. The device manager > wireless card just has a question mark next to it and FN + F2 / F3 etc do nothing.

I am really at a loss here. What could it be?

I thought I could simply install a new wireless driver?

Can I?

Thanks
My System SpecsSystem Spec
Reply

 No wifi icon at a loss to connect by wifi




Thread Tools




Similar help and support threads
Thread Forum
wifi icon is red cross, also wifi light on laptop does not show up
from device manager network controller is yellow this is windows 7 64 bit dell latitude e6410 tried to install below drivers , all of them did not install need help Network_Driver_WD35F_WN_5.100.235.12_A37.exe Network_Driver_3MNPT_WN_15.10.0.10_A06.exe NIC_DRVR_WIN_R254689.exe
Network & Sharing
recurring loss of internet wifi and ethernet speed
problem as above - every couple of weeks or so my internet slows to a snails pace, it usually lasts for 3 or 4 days then its back on full speed again, really cant figure this one out! Ive released ip and flushed dns! my ping is always around 10ms and my upload is always around 4mb which are...
Network & Sharing
Can only connect to home WIFI, possibly due to no system icon access?
Hi, About 3 weeks ago, I was using a public WIFI connection. *something* went wrong, my computer froze up, and ever since, my system icons have been disabled and I can only connect to my home WIFI connection - by going to the control panel and manually connecting. Since I no longer have my...
Network & Sharing
WiFi connectivity loss - Win 7?
I seem to have connectivity loss on a regular basis with Win 7. It seems to loos connection to the network. I have experience this on two different computers with Win 7...anyone else having this problem?
Network & Sharing
Random Loss Of WiFi Connection
This is a new problem, in that it has only happened a couple of times over the past two days, but considering it's previous stability, I'm concerned of an impending total failure. On these occasions, while watching Hulu on my HTPC, which only connects via WiFi on my Router (Cisco E3000), the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App