Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent internet connection problem in IE8


14 Jun 2009   #1

Windows 7 x64 RC1 Build 7100, Vista Ultimate x86
 
 
Intermittent internet connection problem in IE8

I have a problem where I open up a new tab, or click a link in an existing tab and IE just sits there either saying 'Waiting for *blah*' or does nothing with the spinning blue ring. I've waited forever to see if a connection is made, but it never happens. I can open 6 or so tabs all with Google, but only 2 or 3 will actually bring up the page. I have followed other suggestions eg. disabling addons, virus software etc with no luck. There doesn't seem to be any rhyme nor reason to it.
And, by the way, Google Chrome works perfectly, so is obviously an IE problem.

IE v8.0.7100 64bit AND 32bit do the same.

Any suggestions????

My System SpecsSystem Spec
.

14 Jun 2009   #2

7x86 7260, 7x86 7264
 
 

I have been having this issue at random occasions on all builds - it also seems to affect other users on my machine more than me. I have even had to install an alternative browser because it is such a pain at times. I have found that using Safari that the issue does not replicate itself at all.

IE 8.7127 presently.
My System SpecsSystem Spec
15 Jun 2009   #3

Windows 7 x64 RC1 Build 7100, Vista Ultimate x86
 
 

Yes, I have no similar issues using Google Chrome on Windows 7. On my Vista Ultimate install (x86) with IE v8.0.6001.18783 I have not been able to replicate the problem.
My System SpecsSystem Spec
.


04 Sep 2009   #4

Windows 7 Enterprise x64
 
 

OMG this is happening to me too! Ever since I upgraded from Vista Enterprise x64 to Windows 7 Enterprise x64 I've had this annoying issue with IE8. It even affects links I open from other programs, say Outlook.

I do not have this problem with my work system though and it was an upgrade too. I would bet I have something on my system that is causing it but I have no idea what to look for.
My System SpecsSystem Spec
05 Sep 2009   #5

Windows 7 x64 RC1 Build 7100, Vista Ultimate x86
 
 

I have since had the same issues in Vista X86 Ultimate with IE8 v8.0.6001.18813
It was annoying me too much, so I just use Google Chrome now.
My System SpecsSystem Spec
05 Sep 2009   #6

Windows 7 Enterprise x64
 
 

You wouldn't happen to be using AVG antivirus would you? When I upgraded to Windows 7, I also installed AVG for the first time. I'm wondering if it's AVG, not IE8.

The reason I wonder this is because AVG installs the browser toolbar that scans webpages on the fly. I'm wondering if that's dorking something up. I disabled the AVG add-in in IE8 and so far I haven't had the issue return but it's possible not enough time has passed.
My System SpecsSystem Spec
05 Sep 2009   #7

Windows 7 x64 RC1 Build 7100, Vista Ultimate x86
 
 

Yes, I am using AVG, but as per the original post, have disabled add-ons and virus software. I might try uninstalling AVG and see if it makes a difference.
My System SpecsSystem Spec
05 Sep 2009   #8

Windows 7 Enterprise x64
 
 

Yes I would suggest doing that. When I was in the process of disabling I was prompted for all kinds of "additional actions" that I was unsure of. I would bet AVG is still enabled somewhere so uninstalling may be best bet.. if not for testing only. Let us know your findings.
My System SpecsSystem Spec
06 Sep 2009   #9

Windows 7 x64 RC1 Build 7100, Vista Ultimate x86
 
 
Uninstalled AVG

I have uninstalled AVG on my Vista x86 system and it seems the problem has disappeared. I opened 30 tabs with google and they all connected. Will do a little more testing and uninstall AVG from my Windows 7 system and see if I get the same results.
My System SpecsSystem Spec
07 Sep 2009   #10

Windows 7 Enterprise x64
 
 

FYI.. I still have not had the issue since disabling AVG for IE. Several days now.
My System SpecsSystem Spec
Reply

 Intermittent internet connection problem in IE8




Thread Tools



Similar help and support threads for2: Intermittent internet connection problem in IE8
Thread Forum
Intermittent internet connection Network & Sharing
Intermittent Internet Connection Problems Network & Sharing
Windows 7 intermittent connection problem to windows 2000 share Network & Sharing
Internet connection error or internet Download Manager problem Software
Intermittent Internet Connection After Recent Upgrade Network & Sharing
Intermittent loss of internet connection Network & Sharing
HELP!!internet connection problem Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33