Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS P5W DH Deluxe wifi problem

18 Dec 2010   #1
F22

Windows 7
 
 
Wifi connection problem(connectify)

Greetings,

I have a very frustrating problem! I'm trying to make a hotspot for my and brothers phones and laptop with program called "Connectify.me" and it worked like a charm for about two days and suddenly ALL stopped! Hotspot is still on but there is no connection...

I'm using ASUS wifi antenna (which came with motherboard).

I dont get it...Also I tried again and make a new hotspot and everything worked fine for about a minute then it went OFF AGAIN!

I'm using Win 7 x64 ultimate and RTL8187 newest drivers...

I have tried to shut down win firewall and nod32 firewall but nothing helps.

More wierd is that my phone,brothers phone and laptop actually "connected" but there is NO internet...but on main pc working fine.

Can someone help me with this one?

P.S. I've posted my ipconfig/all




Attached Files
File Type: txt ipconfig.txt (6.9 KB, 17 views)
My System SpecsSystem Spec
.
18 Dec 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by F22 View Post
Greetings,

I have a very frustrating problem! I'm trying to make a hotspot for my and brothers phones and laptop with program called "Connectify.me" and it worked like a charm for about two days and suddenly ALL stopped! Hotspot is still on but there is no connection...

I'm using ASUS wifi antenna (which came with motherboard).

I dont get it...Also I tried again and make a new hotspot and everything worked fine for about a minute then it went OFF AGAIN!

I'm using Win 7 x64 ultimate and RTL8187 newest drivers...

I have tried to shut down win firewall and nod32 firewall but nothing helps.

More wierd is that my phone,brothers phone and laptop actually "connected" but there is NO internet...but on main pc working fine.

Can someone help me with this one?

P.S. I've posted my ipconfig/all

could we get your network setup, the comp OS.

Does it do the same thing in safe mode (F8)?
My System SpecsSystem Spec
18 Dec 2010   #3
F22

Windows 7
 
 

It does the same thing in safe mode..

What exactly do you need from my network setup and how to show it to you?
My System SpecsSystem Spec
.

19 Dec 2010   #4
F22

Windows 7
 
 

Anyone?
My System SpecsSystem Spec
19 Dec 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by F22 View Post
Anyone?
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Ra>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Ra-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
PPP adapter WADSL:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WADSL
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 80.242.114.104(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0 < This needs to be a proper default gateway from the router.
DNS Servers . . . . . . . . . . . : 217.23.192.9
217.23.192.14
NetBIOS over Tcpip. . . . . . . . : Disabled < This needs to be enabled.
Wireless LAN adapter Wireless Network Connection 7:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-15-AF-19-FC-F4
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc6d:5256:af3f:646c%20(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :< Needs to be a default gateway here.
DHCPv6 IAID . . . . . . . . . . . : 637539759
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-7C-D9-9F-00-1B-FC-9A-3B-AE
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Wireless LAN adapter Wireless Network Connection 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8187 Wireless 802.11b/g 54Mbps
USB 2.0 Network Adapter #6
Physical Address. . . . . . . . . : 00-15-AF-19-FC-F4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection 2:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ether< It's best to disable this connection if you aren't using it.
net Controller #2
Physical Address. . . . . . . . . : 00-1B-FC-9A-1F-55
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d5aa:2987:e683:461%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.4.97(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 301997052
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-7C-D9-9F-00-1B-FC-9A-3B-AE
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-1B-FC-9A-3B-AE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{40585996-B601-4C84-8B80-118057A21330}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Reusable Microsoft 6To4 Adapter:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Reusable ISATAP Interface {EE4F6580-F9FE-4B3F-9CB2-5B00402205B7}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter 6TO4 Adapter:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{E99B6EA0-5528-4CF2-A2A6-BF2E605E3E8A}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{ECE6B8C0-9641-4F4A-9893-D3C6EB50CFEC}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{E99B6EA0-5528-4CF2-A2A6-BF2E605E3E8A}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter 6TO4 Adapter:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:50f2:7268::50f2:7268(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 217.23.192.9
217.23.192.14
NetBIOS over Tcpip. . . . . . . . : Disabled

Problem number one.
Your default gateway is showing up as 0.0.0.0 so you aren't getting the proper default gateway from your router.

Problem number two is that your wifi mini port shows nothing for the default gateway.


Another problem is that you have too many tunnel adaptors showing which can also cause problems, these should be delated from device manager.

There are so many things wrong here I'm not sure which problem to address first.
My System SpecsSystem Spec
20 Dec 2010   #6
F22

Windows 7
 
 

Damn... Can you help me solve these problems?

P.S. "Marvell Yukon 88E8053 PCI-E Gigabit Ether< It's best to disable this connection if you aren't using it. " I;m using that because may default connection depends on it...
My System SpecsSystem Spec
20 Dec 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by F22 View Post
Damn... Can you help me solve these problems?

P.S. "Marvell Yukon 88E8053 PCI-E Gigabit Ether< It's best to disable this connection if you aren't using it. " I;m using that because may default connection depends on it...
You can start by resetting your router and delating all those extra tunnel adaptors by going into device manager, choose "view" then "show hidden devices" to see them all, and delate them and reboot, this may take awhile and a few reboots. After that please post your ipconfig /all again.
My System SpecsSystem Spec
20 Dec 2010   #8
F22

Windows 7
 
 

Here is my screenshoot of device manager window...man there is too many of them I dont know which one


Attached Thumbnails
-devicescrn.png  
My System SpecsSystem Spec
20 Dec 2010   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You should be able to use this .zip file to get rid of them.

Just use Tunnel Adapter – Microsoft 6to4 adapter Remover
http://www.sordum.com/deneme/6to4/do...to4remover.zip

The 6 t0 4's and isatap tunnels adaptors need to go along with all the extra connectify ones.
My System SpecsSystem Spec
21 Dec 2010   #10
F22

Windows 7
 
 

I've uninstalled ISATAP and 6to4 adapters...What now?
My System SpecsSystem Spec
Reply

 ASUS P5W DH Deluxe wifi problem




Thread Tools




Similar help and support threads
Thread Forum
Asus laptop WiFi Driver problem
Hi. I have a K43SD ASUS laptop. when I bought it, I installed win7 ultimate x64 and installed drivers from CD and it was working great. recently I deleted windows and installed the win7 from the same DVD again and installed drivers from the same CD. but now WiFi driver doesn't work. What should...
Drivers
ASUS P6T Deluxe V2 & 920...with H50
OK, I got an H50 today. What should I run my CPU at folks? PS: Nothing on my 3x2g Corsair 6gigs of 1066mhz DDR3s... Is that important? -az
Hardware & Devices
upgraded frpm asus P6T to asus P6T deluxe 2...
do i need to reformat???
General Discussion
Updating ASUS A8N-SLI Deluxe M'board (Win 7 Problem)
I've been wanting to update my BIOS & ChipSet (not sure if same thing?) for sometime now I've been on the ASUS website to search for them, but they are NOT doing any Win7 X64 drivers. Dose anyone know any alternatives? Thank You Dan!
Drivers
Win7 compartible drivers for ASUS P5K Deluxe WiFi-AP
Hi everyone. I'm fairly new to Windows 7. Installed today, everything seems to work fine... except.. I can not find the WiFi drivers for the ASUS P5K Deluxe WiFi-AP mobo (ASUSTeK Computer Inc.). Tried to run the setup on my old cd w/ Vista compability, but that didn't seem to work. Then I found...
Drivers
ASUS P6T Deluxe
Thought I'd share a little bit of info I picked up while settings up Seven on my new rig. Found that the driver CD that comes with the motherboard doesn't work off the bat. Autoplay doesn't like Seven for whatever reason, so what I ended up doing was browsing the CD and running the setup...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App