Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Problem (DL 90 Mbit/s - UL 'only' ~10 Mbit/s)


14 Jun 2009   #1

W7
 
 
Internet Problem (DL 90 Mbit/s - UL 'only' ~10 Mbit/s)

Hello!

I've been running Windows 7 since the beta and haven't had any problems at all. However, recently I decided to download the RC from Microsoft and install it. I did a clean install instead of upgrading.

It came to my attention quite fast that something wasn't right in the RC. I would very often get DNS query problems, and my upload speed was terrible! I have a 100/100 Mbit/s connection, and in the beta I could max it out quite easy with e.g. torrents. With the RC, I could download really fast but my upload was stuck around 10 Mbit/s.

Since then I have tried out different builds since the RC without any results. Every build seem to have the same problem - whatever it could be.

So, where should I begin? What could be wrong?

Thanks in advance!


My System SpecsSystem Spec
.

15 Jun 2009   #2

7600.20510 x86
 
 

It's not the builds or problems with them. Your ISP has capped your upload. The issue is with them.
My System SpecsSystem Spec
15 Jun 2009   #3

W7
 
 

Quote   Quote: Originally Posted by torrentg View Post
It's not the builds or problems with them. Your ISP has capped your upload. The issue is with them.
The connection is not capped. I have unlimited bandwidth (before the RC I would upload several terabytes each week without any problems). Not to mention that my other computers in the house is working correctly. I only have a switch, so it's not a router problem or something like that either.

I've pretty much given up now. I'll probably just install XP again. Thanks anyway.
My System SpecsSystem Spec
.


Reply

 Internet Problem (DL 90 Mbit/s - UL 'only' ~10 Mbit/s)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33