Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Web Browsing doesn't work

24 Dec 2010   #1

Windows 7
 
 
Web Browsing doesn't work

I have a very annoying a problem.
Sometimes when I'm browsing my internet just stops working, and I can't use the web browsers, but programs such as torrent clients, skype and others work, just the web browsing doesn't work. The other computer that's connected not wireless to the internet works fine only my computer which works wirelessly does that.
The weird thing is that I live in 2 apartments so I have one apartment where I'm connected and I never have this problem. but in my other apartment it always happenes to me(they have different routers). The way to fix it, is to restart the router every time and then it works but it can go back to the problem in 2 minutes and I'll have to restart it again.
It has to be a router problem right?
any this you can think of?
I tried using different browsing softwares(firefox, chrome IE ) no difference

My System SpecsSystem Spec
.

24 Dec 2010   #2

Windows 7 Ultimate x64 SP1
 
 

Have you tried changing the wireless channel on the router?
My System SpecsSystem Spec
24 Dec 2010   #3

Windows 7
 
 

No, how do I do that?
My System SpecsSystem Spec
.


24 Dec 2010   #4

Windows 7 Ultimate x64 SP1
 
 

Download the manual for your router, read it, and follow the instructions on how to change the wireless channel.
My System SpecsSystem Spec
24 Dec 2010   #5

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Dumbledore View Post
I have a very annoying a problem.
Sometimes when I'm browsing my internet just stops working, and I can't use the web browsers, but programs such as torrent clients, skype and others work, just the web browsing doesn't work. The other computer that's connected not wireless to the internet works fine only my computer which works wirelessly does that.
The weird thing is that I live in 2 apartments so I have one apartment where I'm connected and I never have this problem. but in my other apartment it always happenes to me(they have different routers). The way to fix it, is to restart the router every time and then it works but it can go back to the problem in 2 minutes and I'll have to restart it again.
It has to be a router problem right?
any this you can think of?
I tried using different browsing softwares(firefox, chrome IE ) no difference
You seem to have narrowed down the problem to the router.

I would have to suggest updating the firmware on the router you are having a problem with.
My System SpecsSystem Spec
25 Dec 2010   #6

Windows 7
 
 

Thanx for the advice guys
My System SpecsSystem Spec
Reply

 Web Browsing doesn't work





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33