Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Web Browsing doesn't work

24 Dec 2010   #1
Dumbledore

Windows 7
 
 
Web Browsing doesn't work

I have a very annoying a problem.
Sometimes when I'm browsing my internet just stops working, and I can't use the web browsers, but programs such as torrent clients, skype and others work, just the web browsing doesn't work. The other computer that's connected not wireless to the internet works fine only my computer which works wirelessly does that.
The weird thing is that I live in 2 apartments so I have one apartment where I'm connected and I never have this problem. but in my other apartment it always happenes to me(they have different routers). The way to fix it, is to restart the router every time and then it works but it can go back to the problem in 2 minutes and I'll have to restart it again.
It has to be a router problem right?
any this you can think of?
I tried using different browsing softwares(firefox, chrome IE ) no difference


My System SpecsSystem Spec
.
24 Dec 2010   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Have you tried changing the wireless channel on the router?
My System SpecsSystem Spec
24 Dec 2010   #3
Dumbledore

Windows 7
 
 

No, how do I do that?
My System SpecsSystem Spec
.

24 Dec 2010   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Download the manual for your router, read it, and follow the instructions on how to change the wireless channel.
My System SpecsSystem Spec
24 Dec 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Dumbledore View Post
I have a very annoying a problem.
Sometimes when I'm browsing my internet just stops working, and I can't use the web browsers, but programs such as torrent clients, skype and others work, just the web browsing doesn't work. The other computer that's connected not wireless to the internet works fine only my computer which works wirelessly does that.
The weird thing is that I live in 2 apartments so I have one apartment where I'm connected and I never have this problem. but in my other apartment it always happenes to me(they have different routers). The way to fix it, is to restart the router every time and then it works but it can go back to the problem in 2 minutes and I'll have to restart it again.
It has to be a router problem right?
any this you can think of?
I tried using different browsing softwares(firefox, chrome IE ) no difference
You seem to have narrowed down the problem to the router.

I would have to suggest updating the firmware on the router you are having a problem with.
My System SpecsSystem Spec
25 Dec 2010   #6
Dumbledore

Windows 7
 
 

Thanx for the advice guys
My System SpecsSystem Spec
Reply

 Web Browsing doesn't work




Thread Tools




Similar help and support threads
Thread Forum
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Software
Random freezing during browsing or work
Hi Everyone, My notebook is haunted. There is an issue I have been having with my notebook for a while, that I have tried everything to troubleshoot and solve, but nothing works. Recently, there was an interesting development. In short the notebook freezes randomly, while I am working...
General Discussion
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers
Network browsing don't work.
When i go in to the network place in explorer i can see my desktop pc but i can't browse it when clicking on it I get the "windows cannot access....." message. I did some tweaking and turned off a few services and at that point it stopped working, so what services are needed for browsing my...
Network & Sharing
BSOD, During all but Idle (Web browsing, File system work)
Is Windows 7 . . . - x86 (32-bit) or x64 ? x64 - the original installed OS on the system? No, but I installed clean. - an OEM or full retail version? Retail of Pro - What is the age of system (hardware)? Old 2 years of run time or more - What is the age of OS installation (have you...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App