Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please help

16 Jun 2009   #1

Microsoft Windows 7 Ultimate Final.
 
 
please help

i have connected my PC with a neighbourhood PC using a single cable. It is working good when speed is set to 10 full duplex but does not work on 100 half or 100 full.... please help. my PC has nVIDIA nForce 650i ultra while the other pc has an intel board.

My System SpecsSystem Spec
.

16 Jun 2009   #2

Win7 SP1 + Ultimate 64 bit
 
 

IS it through a Router? if not, set it to Auto detection, that will be fine.
My System SpecsSystem Spec
16 Jun 2009   #3

Microsoft Windows 7 Ultimate Final.
 
 

no its not through router or anything, i just connected one end of cable to my pc and the other end to other pc works fine on 10 mbps.. not workin on 100
My System SpecsSystem Spec
.


Reply

 please help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33