Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hello, sorry to bother you all, but I have a problem...


30 Dec 2010   #11

Windows 7 Home Premium 32bit
 
 

Um, here's the result. Dunno if it went through or not.

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Aldon>ping 74.194.60.1

Pinging 74.194.60.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Reply from 74.194.60.1: bytes=32 time=3291ms TTL=255

Ping statistics for 74.194.60.1:
Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),
Approximate round trip times in milli-seconds:
Minimum = 3291ms, Maximum = 3291ms, Average = 3291ms

C:\Users\Aldon>

My System SpecsSystem Spec
.

30 Dec 2010   #12

 

This is your problem:


Pinging 74.194.60.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Reply from 74.194.60.1: bytes=32 time=3291ms TTL=255

Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),


takes 3.2 seconds to bounce off of that IP address... and THAT address is servicing ALL your internet requests. So... basically when you click on a link it will take more than 3.2 seconds (IF it replies at all) to service that request.

What kind of Modem/Router are they using? And what is the ISP name?
My System SpecsSystem Spec
30 Dec 2010   #13

Windows 7 Home Premium 32bit
 
 

I am using a Motorola SURFboard Cable Modem, and my ISP is Southern Link.
My System SpecsSystem Spec
.


30 Dec 2010   #14

 

my connection to that ip from San Diego is about .9 seconds or so (no loss).

Is YOUR computer the only one having speed issues?
My System SpecsSystem Spec
30 Dec 2010   #15

Windows 7 Home Premium 32bit
 
 

It could be, but I'm sure that if another PC were to connect to the internet through ehternet, it would be fine. Right now, this laptop is the only functional PC in the whole house.
My System SpecsSystem Spec
30 Dec 2010   #16

 

with speeds like that: first thing I would do is --

1. start menu, search CMD... click cmd then type: ipconfig /renew
Then check speeds... if still slow continue to 2.


2. shutdown computer. once computer is off, pull power cord from Router, then Modem.
Leave power off on all 3 for a minute or 2... Then power on Modem (first)... wait for lights to cycle through... Then turn on your router. Wait for router to cycle through then turn on your computer again.

Test speed.
My System SpecsSystem Spec
30 Dec 2010   #17

Windows 7 Ult, Windows 8.1 Pro,
 
 

Mind if I butt in Brady?

I noticed the Op is showing the msoft virtual wifi miniport is enabled? This miniport is famous for causing DNS and connection problems, if it's not being used the Op should disable this connection in device manager. This may or may not fix the problem but it's definately worth a try.

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-26-B6-29-DF-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
30 Dec 2010   #18

Windows 7 Home Premium 32bit
 
 

Brady, I did as you said, and no speed increase. Also, chev65, I'm gonna try to do what you just advised.
My System SpecsSystem Spec
30 Dec 2010   #19

 

chev is a master, you are in good hands.
My System SpecsSystem Spec
30 Dec 2010   #20

 

Quote   Quote: Originally Posted by SuperDudlan View Post
Brady, I did as you said, and no speed increase. Also, chev65, I'm gonna try to do what you just advised.
Do you have anything such as limewire running in the background?
My System SpecsSystem Spec
Reply

 Hello, sorry to bother you all, but I have a problem...




Thread Tools



Similar help and support threads for2: Hello, sorry to bother you all, but I have a problem...
Thread Forum
BSoD, sorry to bother you guys with this. BSOD Help and Support
windows 8 - I don't have ANY apps so why bother? General Discussion
Why bother with OS-level backup (and other thoughts on backup strategy Backup and Restore
BSOD bother BSOD Help and Support
WEI - Is it worth the bother? Performance & Maintenance
Popular apps don't bother with Windows defences News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33