Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Only Partially Connected to Internet

04 Jan 2011   #11
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Solved; please do not ask how, as it is quite beyond my comprehension:

Yesterday morning, when I found that SuperAntiSpyware would not update, and not yet knowing that other programs were also not working, I submitted a support ticket. This morning, I found a reply to that ticket, telling me how to access it, so I clicked on the link.

I was taken directly to the ticket, which was not at all what the e-mail instructions told me, but found that I could not post a reply in Firefox. I then clicked on the Firefox extension that allows Internet Explorer to run inside FF, but the result was an error page that the page could not be displayed.

I next started IE and tried to access the Super ticket; the result was the same error page. On that page was a button offering to try to resolve communications problems, so I clicked on that button.

Clicking on the button brought up QwikCare, the Qwest software program that analyzes and tries to fix DSL problems. QwikCare found that the modem settings for IE, whatever those are, were incorrect, and started trying to fix them. After a while, QwikCare stopped responding, so I closed.

I then found that I could reply to the Super ticket in IE (but still not in Firefox,) that the Windows 7 Help system is now accessing the Internet, that clicking on the Super icon and selecting "Check for Updates" works, and, finally, that AllMyBooks now accesses the on-line databases it uses to help index books one owns.

As somewhat of an aside, I have had QwikCare, which always monitors, appear on screen three or four times recently and fix problems. Why this frequent need to run QwikCare's analyses is also unknown to me. Over the past few years of using DSL, I've only had it appear quite infrequently. In addition, I ran it yesterday, wondering if something else had gone wrong, but QwikCare reported no problems.

Do I know why something else, in this case apparently directly related to IE, happened during the night of Sunday/Monday? Of course not. Do I know why so many other DSL problems recently? Of course not.

Am I going to contact Qwest customer support? Only if absolutely necessary, as it tends to be useless. Example: A year or more ago, DSL stopped working, and Qwest support told me that there were no problems with their system. The "no problems" were reported, a day or two later, in the local newspaper as having been a major DSL outage.

My System SpecsSystem Spec

 Only Partially Connected to Internet

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
I can't get connected to the internet.
I can not get connected to the internet. I have had this computer for about three years and I am getting my internet service through Verizon. Three days ago I got a message that my brouser address could not be found because I am working offline. I went to tools click working offline, the red X...
General Discussion
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App