Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Half a network is all I can get


10 Jan 2011   #1

Win 7 Pro 64 bit (both PC's)
 
 
Half a network is all I can get

PC #1-Quad core desktop with Win 7 Pro 64- clean install. 6 GB
PC #2 Acer laptop with Win 7 Pro 64...bought with Win 7 Home premium, paid MS $95 for the upgrade to Pro.
3GB

Without a mutual homegroup, neither computer can see each other at all, although they can still ping back and forth.
With a Homegroup - I can ping in either direction; can even stream media in either direction

I can access the laptop's files from the desktop - via the Network feature.
BUT... The desktop cannot even see the Homegroup, even though I created this last Homegroup from the desktop.

The laptop can see the Homegroup, and can see the desktop in Homegroup, but when you click the folders, nothing happens.

The laptop can also see the desktop's files in the Network....
But cannot access them:

("* is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The specified network provider name invalid")

The laptop gets this same message when trying to connect to itself in the Network.

Have tried:

Both are in same workgroup. Both on Home networks.
Both admin accounts.
Have shared everything with full permissions -even granted ownership
Have disabled all security on both pc's - even AV at one point
Windows Firewall - on or off - no difference
Have left and rejoined Homegroup multiple times..from both directions
Have run every troubleshooter available
Have checked every single service and all dependencies
Have checked every GPO, Local policy, and security setting
Have created accounts for either machine on both machine, and given Full Permission to both.
Have granted ownership to both.
Have enabled and/or disabled IPv6.
Have enabled or disabled "password protected sharing". (No change)
Have used both wired and wireless connection on laptop - same workgroup, same settings

I mapped a drive to the laptop from the desktop -no problem.
But when trying to map a drive to the desktop from the laptop, same message. In fact, the laptop can't even connect to ITSELF.

Have disabled and reenabled Dlink router's firewall. But no router issues: it all (mis)behaves the exact same way using just a crossover cable.

I'm lost. Any suggestions?

Thanks.

My System SpecsSystem Spec
.

Reply

 Half a network is all I can get




Thread Tools



Similar help and support threads for2: Half a network is all I can get
Thread Forum
Solved Theme glitch: half aero, half classic General Discussion
Half the RAM from installing Win 7 X64 Hardware & Devices
Theme being half-aero half-classic.... uhh what General Discussion
half half windows function not working General Discussion
Only half my memory being used Hardware & Devices
Half Of A Network Network & Sharing
Half-Life 2 Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33