Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet lag every few minutes

11 Jan 2011   #1
exo222

Windows 7 Enterprise 32bit
 
 
Internet lag every few minutes

Ok, I have one really big problem. It all started when I installed windows 7 on my PC.
Before that I had windows XP, and I had no problems. My PC performances: Processor 2.5Ghz Dual Core;
2 GB DDR2 RAM; 512 Graphic Card (ATI Radeon 3650); 160GB HDD; Gygabyte S-series 945gcm-s2l motherboard;
PCI Bus 10/100Mbps Fast Ethernet adapter - DFE-528TX; huawei smartax mt882 modem.
The Problem is that when I am online, every 6-7 minutes a huge Lag comes and I can't do anything. The lag
happens only on internet applications and only when I am using internet. It happens in every game and in browsers,
but its preety hard to see it on browser. So, I play Counter Strike 1.6, WoW, League of Legends, Quake Live and
many other. I have that lag in every game. It happens every 6-7 minuts and it lasts for 10 sec. during that time
I am unable to do anything, couse ping goes to 1000++ and in normal time its arround 20-30.
Ill describe what happens in 3 gamesWoW: During lag, I can move, but I am unable to cast spells, other people can.;
in Counter Strike: I can't move, I cant Hit.. it all freezes and I got some error message on screen;
in League of Legends: I freeze, but I see other ppl.
wallking like nothing happens)... I have reinstalled my system several times (last time few days ago), once even
installed Xp (there was no problem) so its up to my computer and windows 7. I dont have any Viruses ( I use Avast Antivirus)
but I have scanned it with few other... so its not up to virus or antivirus system. I do not use P2P system a lot.. but
I know how to stop it when I am done with a downloading. All my drivers are up to date. Please help me... I like to surf on web, or to play games but I cant
do anything with this problem....


My System SpecsSystem Spec
.

12 Jan 2011   #2
exo222

Windows 7 Enterprise 32bit
 
 

well, tried your idea... downloaded, installed... tried.... well.. it did not help...
My System SpecsSystem Spec
12 Jan 2011   #3
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Quote   Quote: Originally Posted by exo222 View Post
well, tried your idea... downloaded, installed... tried.... well.. it did not help...
Reading threads on these forums, it seems people suggest quite often that virus software can cause such problems. Have you tried disabling or uninstalling your virus software?
My System SpecsSystem Spec
.


12 Jan 2011   #4
exo222

Windows 7 Enterprise 32bit
 
 

Yes, tried several times... nothing helps...
My System SpecsSystem Spec
12 Jan 2011   #5
SixStringJammin

Windows 7 Home Premium 64bit
 
 

I'm having the same issue - it usually shows itself as typing lag, or if I look at the animated smilies, they micro-pause from time to time. The thing is, this doesn't happen at all when running under Win XP (I've got 7 and XP dual boot).
My System SpecsSystem Spec
12 Jan 2011   #6
exo222

Windows 7 Enterprise 32bit
 
 

My System SpecsSystem Spec
12 Jan 2011   #7
SixStringJammin

Windows 7 Home Premium 64bit
 
 

Hmm, seems better. Hope it hasn't solved one problem and created another though...
My System SpecsSystem Spec
13 Jan 2011   #8
exo222

Windows 7 Enterprise 32bit
 
 

Well, it shouldnt ... but its only for games... I do not recommend it for Browsers.. but it can be used even there...
My System SpecsSystem Spec
Reply

 Internet lag every few minutes




Thread Tools





Similar help and support threads
Thread Forum
Internet connection drops every few minutes
Symptoms: - After few minutes (1, 5 sometimes 30) of well functioning internet, sites stop loading. - Wireless indicator icon in the tray shows as it's STILL CONNECTED and everything's fine. - Can't even load 192.168.1.1 in the browser. Workaround: - Reset adapter solves for a few minutes....
Network & Sharing
BSOD after using internet/wifi for 5 minutes
The system seems stable just being on, and the minute I turn it on, I get the BSOD. This is a Gateway T-1631 laptop that use to have Vista. I upgraded to seven, but wiped the computer out to have a fresh install. Ever since the fresh install, it hasn't been working right and crashes consistently......
BSOD Help and Support
My internet disconnects every 5 minutes and never auto-connects?
Ok, this has become the most frustrating thing when trying to do work on the computer. I just don't understand why it is so difficult to stay connected to the internet with the most advanced router & high speed cable internet I could afford. I have a Netgear N600 Dual band router WNDR3400 and...
Network & Sharing
Internet connection slow after few minutes.
When i surfing internet after few minutes left some web sites get too much times for load, they're loading loading loading. This problem mainly happen for Firefox. Chrome not like that. So what is the issue? I think its not that web site issue because of i can visit that web sites easily by using...
Browsers & Mail
internet gets down after few minutes why
hello hi there i dont know why my internet goes off after few minutes everything working but still ?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App