Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can ping router but can't connect in browser.

13 Jan 2011   #1
whitebloodcell

Windows 7
 
 
Can ping router but can't connect in browser.

Netgear CG3100D (Wireless-N Cable Gateway issued by ONO in Spain). All my computers on the network can connect to the internet without issue, can share files, see each other etc. All devices can be pinged, including the router. However accessing the configuration page seems to be impossible over wireless or wired connections. Hopefully someone can shed some light on this for me. IP of the router is 192.168.1.1 DHCP range from 1.3 - 1.254. 192.168.1.2 is an additional bridge with NAT and DHCP etc disabled, just provides more ports to connect to the network. The configuration page for this device is curiously accessible however.


My System SpecsSystem Spec
.
13 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by whitebloodcell View Post
Netgear CG3100D (Wireless-N Cable Gateway issued by ONO in Spain). All my computers on the network can connect to the internet without issue, can share files, see each other etc. All devices can be pinged, including the router. However accessing the configuration page seems to be impossible over wireless or wired connections. Hopefully someone can shed some light on this for me. IP of the router is 192.168.1.1 DHCP range from 1.3 - 1.254. 192.168.1.2 is an additional bridge with NAT and DHCP etc disabled, just provides more ports to connect to the network. The configuration page for this device is curiously accessible however.
Access page may be being blocked by AV. browser uses tcpip and port 80 ping uses other ports.

try disabling av and firewall.

Also setup page should be on 192.168.1.1 or 192.168.1.0

what happens when you try? do you get an error message?
My System SpecsSystem Spec
13 Jan 2011   #3
whitebloodcell

Windows 7
 
 

Takes a while to appear but this is the error message I get when trying to access.

"
This web page is not available.

The web page at http://192.168.1.1/ might be temporarily down or it may have moved permanently to a new web address.
"

Then disable antivirus and the message changes to

"
Oops! Google Chrome could not connect to 192.168.1.1
Suggestions:
Try reloading: 192.*168.*1.*1
Search on Google:
"

Disable windows firewall and the message stays the same as above (most recent above).
My System SpecsSystem Spec
.

18 Jan 2011   #4
whitebloodcell

Windows 7
 
 

Any other ideas on what I can do?
My System SpecsSystem Spec
18 Jan 2011   #5
alphanumeric

Windows 10 Education 64 bit
 
 

Open a command window and run ipconfig/all, post the results here if you wish. The IP address listed as default gateway should be the IP address of your router. The DNS server IP should be the same. If these values point to your other device that may be your problem.
My System SpecsSystem Spec
19 Jan 2011   #6
whitebloodcell

Windows 7
 
 

Default Gateway was as expected but DNS servers pointed to OpenDNS address (I set this up deliberately a while back), changing it back to automatic has granted me access! Thanks for the help!
My System SpecsSystem Spec
19 Jan 2011   #7
alphanumeric

Windows 10 Education 64 bit
 
 

Thats interesting, I do almost the same thing here and can still log into my router. I use static IPs on everything except my daughters wireless netbook. For DNS I use my ISPs DNS server info instead of using my routers DNS forwarding function. As far as I know it hasn't stopped me from logging into my router or cable modem. Sometimes stuff just doesn't work. Anyway your back in business so thats good.
My System SpecsSystem Spec
Reply

 Can ping router but can't connect in browser.




Thread Tools




Similar help and support threads
Thread Forum
Router problem? Ping get's higher.
Hello Seven Forums. We got a new router a month ago, and it worked good. My ping in games was like 300. The month have now passed by, and my ping have been increased by 70, so it is around 370 all the time. Why are this happening? It could be great if it could be lowered, just a little bit, but...
Network & Sharing
No internet access, but can ping router via LAN
Hello, I reinstalled windows 7 home premium on my notebook, and downloaded the NIC & other necessary drivers from the manufacturer's website. I have no other software on the N/B. When I connect the LAN cable I can successfully ping my router, but not www.google.com. I can see the other PC's on...
Network & Sharing
Can ping both sides of router but cannot get to internet
I have 2 clones both with Asus motherboards, both have AMD Phenom X2 CPUs, 1 has 16GB of RAM and the other has 8GB of RAM, they are both using the onboard Realtech NIC and are wired to a Netgear Gigabit switch that connects to a Netgear FVS318v3 router. One system works fine, the other , not so...
Network & Sharing
ping and browser don't agree
I'm using windows 7 so ping isn't enabled by default, so I enabled it from the firewall. I proved that ping is working by pinging google from eToolz which reported this: Host information for "google.com": Host name: IP address: 74.125.224.147 Country: United States (US) Sending 3...
System Security
Need Help!! I have ping spike from my router
I have recently bought a new router beasuce i thought my old router linksys wrt160n v2 was causing the problem so i went out to buy a d-link dir-615 and i still have the same problem where my ping spikes from 100-6000 on ventrillo where i should be getting around 68-78. I tried directly connect my...
Network & Sharing
Can ping router, can't use it
I just installed Windows 7 on a blank hard drive. When I did, the internet immediately worked. Then, all yesterday, I moved many of my files from my old hard drive to my new one. Now I can no longer connect to the internet. I can ping my router and various websites. And, going into my router setup,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App