Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection not working


17 Jan 2011   #1

windows 7 32 bit
 
 
Internet connection not working

I have a pc that doesnt have internet. It has an X on my internet connection bar. It is wireless and it shows no internet connect bar and an X. I've tried connecting my wire to the modem to the pc. It didnt work but it worked connecting to the Modem to my laptop. I need help please..


My System SpecsSystem Spec
.

17 Jan 2011   #2

windows 7 32 bit
 
 

and it worked right before an another update for windows 7
My System SpecsSystem Spec
17 Jan 2011   #3

Windows 7 Home Premium x64 SP1
 
 

Did Windows Update possibly install a driver for your network card? You can go to Start > All Programs > Windows Update and click the View Windows Update option on the left to see. Take a look in your Control Panel > Device Manager under Network Adapters, and make sure the adapter doesn't have an X or a ! mark next to it.
My System SpecsSystem Spec
.


17 Jan 2011   #4

windows 7 32 bit
 
 

It doesnt have an x On it and i tried automatically updating it and manually too and it says it is up to date
My System SpecsSystem Spec
17 Jan 2011   #5

Windows 7 Home Premium x64 SP1
 
 

Can you see any wireless networks available, or does it not see any?
My System SpecsSystem Spec
17 Jan 2011   #6

windows 7 32 bit
 
 

can't see any
My System SpecsSystem Spec
18 Jan 2011   #7

Windows 7 Home Premium x64 SP1
 
 

What about when you connect wired? Does it recognize a cable being plugged in? Does it try to acquire an IP?
My System SpecsSystem Spec
18 Jan 2011   #8

windows 7 32 bit
 
 

no i tried wired nothing happens but when i when i put the wire to my laptop the laptop gets internet
My System SpecsSystem Spec
18 Jan 2011   #9

windows 7 32 bit
 
 

and ill be constantly waiting for ur quick reply so ill be on for at least 30 minutes waiting
My System SpecsSystem Spec
18 Jan 2011   #10

Windows 7 Home Premium x64 SP1
 
 

Odd, if it's in your Device Manager and there's no X next to it, your computer recognizes it and it should be enabled.
Connect the cable and go to Control Panel > Network and Sharing Center, and click Change Adapter settings on the left pane. Right click your network adapter and click Status. Just a double check to make sure it's enabled.
Unfortunately, I do have to take off for the evening, but I'm sure there are plenty here who can help. I'll check back tomorrow.


Attached Images
 
My System SpecsSystem Spec
Reply

 Internet connection not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33