Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Curious Network Adapter Issue

20 Jun 2009   #1
BuzWeaver

 
 
Curious Network Adapter Issue

I loaded some software that I didn't want to 'activate online' and to insure that there wasn't any internet connection I manually disconnected the cable from the port. I plugged it back in and I'm reconnected, until, I reboot.

Once the computer has rebooted I'm no longer connected. I either have to do one of two things, one disable/enable from the device manager or two uninstall and reboot till Win7 finds it and re-connects.

Any time after that if I reboot I never get internet connection. If I try to load the drivers I get a compatibility error/issue and if I do a driver update from the device manager it says I have the current/latest drivers.

Edit: I'm getting the yellow exclamation, to be more specific.


My System SpecsSystem Spec
.

20 Jun 2009   #2
BuzWeaver

 
 

Did a formate reload and left the connection on as I reloaded all my software, everything was going well and now its back to the yellow exclamation. I have to disable/enable or remove/reboot to get connected.
My System SpecsSystem Spec
20 Jun 2009   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BuzWeaver View Post
Did a formate reload and left the connection on as I reloaded all my software, everything was going well and now its back to the yellow exclamation. I have to disable/enable or remove/reboot to get connected.
You need to tell us more abt your system. like what kind of machine, what OS, how much ram what nic, how you are connected to the internet. do you have a router and did you reboot it, etc. It would also help if you filled in your system specs in user CP. If you dont know how click on the link above my sig.

Waiting for info

Ken
My System SpecsSystem Spec
.


20 Jun 2009   #4
myzr7

Windows 7 Ulti. x64
 
 

Buz, This may be a long shot and sound stupid on my part but do you have another cable that you could switch out with the one you are using now? lm
My System SpecsSystem Spec
20 Jun 2009   #5
BuzWeaver

 
 

I appreciate the suggestions guys. Myzr, no problems with the cable as I dual boot into my XP and by simply enabling/disabling (on the Win7 Side) I'm connected every time. I have no issues what so ever on the XP side (no drops or conflicts).

Zig, I have a an old Pen4 2.8ghz, 2GB RAM, 32-bit, original OS is XP Home. I'm dual booting the unit between my Master and Slave drive. My Nic is an Intel(R) Pro/100 VE Network Connection. I'm connected via Cat5 to our Linksys Router in another room. I had rebooted the router twice and on the XP side of things I have no issues with any of my hardware, software or cable, just on the Win7 side.

After running the trouble shooter, of which I have no idea what it really accomplishes, but, nonetheless I'm able to reboot normally and I get a connection each time. I'm not sure what the trouble shooter did, but things seem to be back to normal, for now.
My System SpecsSystem Spec
20 Jun 2009   #6
myzr7

Windows 7 Ulti. x64
 
 

Glad your back to normal Buz, enjoy!
My System SpecsSystem Spec
21 Jun 2009   #7
BuzWeaver

 
 

I appreciate it the help, thanks.
My System SpecsSystem Spec
Reply

 Curious Network Adapter Issue




Thread Tools





Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
AWUS036H adapter can't find specific network but inbuilt adapter can
Hello I have my AWUS036H for a few months now and it worked perfect until now. My landlord has a router in his appartment and I need to connect to that router to get access to the internet. I bought this adapter for a better signal but this week I got a very weird problem. My adapter can find...
Network & Sharing
Curious issue with Chrome when signing into Gmail in a separate tab
Hi Everyone, I am experiencing a curious issue when signing into Gmail in a new tab from within Chrome. The sign in goes as expected, however when I sign out of Gmail I am still signed into general Google Services in the 1st tab. 1). Right Click on Gmail menu item... ...
Browsers & Mail
Virtual PC Network Adapter Issue
So i recently covnerted my XP environment to a virtual environment with virtual PC. I am having an issue getting the nic to work properly. i set it to NAT, bridged, etc with no success. i notice in a clean installation (ie XP mode) there is a network adapter that is craeted. how do i go about...
Virtualization
Issue with my friend's Network Adapter
So my Friend recently upgraded his old Laptop (Dell Latitude C840) from Win XP to Windows 7 32bit. The only issue was that his network adapter was not being recognized. He couldn't connect to the Internet either wirelessly nor through Ethernet. I was perplexed and couldn't help him over the ...
Drivers
Belkin Wireless N+ Network Adapter Issue
I recently bought a N+ Belkin adapter, as my old adapter did not support Windows 7 and our household is upgrading to an N router soon. The USB adapter (model number F5D8055) works fine on a vista desktop that is connected to the router, and will seemingly install on my Windows 7 rig, but it...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App