Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet: parts of the internet not connectable

20 Jan 2011   #1
wpte

Windows 7 x64 ultimate
 
 
Internet: parts of the internet not connectable

So lately, I have problems connecting to several sites.
Several topics are out there, but I didn't manage to find any solution, so I'll ask again

I noticed this because I couldn't connect battlefield bad company 2 to the ea servers (to sign in).
now, no need to panic I thought, things like that happen, but it has been going on for a week, so I started to investigate.

While trying some EA domains I found that Support Home Page wouldn't load up on my windows 7 64bit (sp1).
now this site does load up on my dual-booted linux... as well as on any other pc in my network. In fact, I even tried my mobile network on windows 7 but it simply wont load!

So I went trough this list of things I tried out:
  • Removing ESET internet security (nod32) using the special uninstall tool
  • Turning off windows firewall
  • Resetting windows firewall to defaults
  • flushing dns cache
  • reset host file
  • renew LAN connection
  • reset tcp/ip stack
  • microsoft fix it firewall repair tool
  • Several network solution finders in windows
  • Direct connection to my modem
  • Restore windows to earliest point I could find

now I dunno... but that seems to sum up all possible fixes I'm aware of...
Nothing seems to help.
It's a fresh installed windows 7 (just a month old), and apart from this thing it runs fine.

Windows tool:

"Source (customersupport.ea.com) is online, but doesn't respond to connection attempts".
Well windows is right about that...
I can resolve (nslookup) the address from cmd, I can even ping it successfully!

For now I installed a squid proxy server on my linux router to connect to every website, but that still doesn't fix my game.
More-over, WHAT could this be? because I'm completely in the dark here
and I rarely say that


My System SpecsSystem Spec
.
23 Jan 2011   #2
anta

windows 7 enterprise 32bit
 
 

are your AV and Anti Malware upto date ?
run a scan and see how you go.

some malware messes with the way your computer connects to the web so it could be worth a shout.

for malware I would try Malwarebytes.org tis a download install. if you have probs with it download it from another computer, then install in safemode.
if you can access other websites, try the online scanner on f-secure

let us know how you go
My System SpecsSystem Spec
23 Jan 2011   #3
anta

windows 7 enterprise 32bit
 
 

great game by the way, I love the sniping!!
My System SpecsSystem Spec
.

23 Jan 2011   #4
wpte

Windows 7 x64 ultimate
 
 

Tried with ESET, microsoft security essentials, malwarebytes, f-secure online scan, trend micro online scan...
All full scans, nothing.

I'm quite an experienced user, and the last time I detected a malicious file is a long long time ago
you're right tho, it could have been

I still blame it on a windows thing tho...
My System SpecsSystem Spec
23 Jan 2011   #5
Ztruker

Windows 10 Pro X64
 
 

Try doing a Clean Boot, see if that makes any difference.

See here: How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
24 Jan 2011   #6
wpte

Windows 7 x64 ultimate
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Try doing a Clean Boot, see if that makes any difference.

See here: How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
good idea indeed.
But no difference

I even tried safe mode with networking functionality but same result
My System SpecsSystem Spec
24 Jan 2011   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

If you can post your ipconfig /all it may show problems which can help to solve this connection issue.
My System SpecsSystem Spec
24 Jan 2011   #8
wpte

Windows 7 x64 ultimate
 
 

Quote   Quote: Originally Posted by chev65 View Post
If you can post your ipconfig /all it may show problems which can help to solve this connection issue.
Sure, I masked some parts for privacy
Or some parts should be really vital, but it looks to me like a common output.
I hope the dutch is not a big issue, since the layout is the same on every windows.

Code:
Windows IP-configuratie

   Hostnaam  . . . . . . . . . . . . : Home-PC
   Primair DNS-achtervoegsel . . . . :
   Knooppunttype . . . . . . . . . . : hybride
   IP-routering ingeschakeld . . . . : nee
   WINS-proxy ingeschakeld . . . . . : nee
   DNS-achtervoegselzoeklijst. . . . : my.home.network

Ethernet-adapter voor Local Area Connection 4:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld (disconnected)
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : TAP-Win32 Adapter V9
   Fysiek adres. . . . . . . . . . . : 00-FF-EF-73-43-6F
   DHCP ingeschakeld . . . . . . . . : ja
   Autom. configuratie ingeschakeld  : ja

Ethernet-adapter voor Local Area Connection:

   Verbindingsspec. DNS-achtervoegsel: my.home.network
   Beschrijving. . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
   Fysiek adres. . . . . . . . . . . : ************
   DHCP ingeschakeld . . . . . . . . : ja
   Autom. configuratie ingeschakeld  : ja
   IPv6-adres. . . . . . . . . . . . : 2001:**********(voorkeur)
   Tijdelijk IPv6-adres. . . . . . . : 2001:**********(voorkeur)
   Link-local IPv6-adres . . . . . . : fe80::**********(voorkeur)
   IPv4-adres. . . . . . . . . . . . : 192.168.2.12(voorkeur)
   Subnetmasker. . . . . . . . . . . : 255.255.255.0
   Lease verkregen . . . . . . . . . : maandag 24 januari 2011 23:34:03
   Lease verlopen. . . . . . . . . . : woensdag 26 januari 2011 0:07:18
   Standaardgateway. . . . . . . . . : fe80::**************
                                       192.168.2.1
   DHCP-server . . . . . . . . . . . : 192.168.2.1
   DNS-servers . . . . . . . . . . . : 192.168.2.1
                                       192.168.2.1
   Primaire WINS-server. . . . . . . : 192.168.2.1
   NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter voor isatap.my.home.network:

   Verbindingsspec. DNS-achtervoegsel: my.home.network
   Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja
   Link-local IPv6-adres . . . . . . : fe80::*************(voorkeur)
   Standaardgateway. . . . . . . . . :
   DNS-servers . . . . . . . . . . . : 192.168.2.1
                                       192.168.2.1
   NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter voor Local Area Connection* 11:

   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja
   IPv6-adres. . . . . . . . . . . . : 2001**********(voorkeur)
   Link-local IPv6-adres . . . . . . : fe80::*********(voorkeur)
   Standaardgateway. . . . . . . . . :
   NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter voor isatap.{****************}:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja

Tunnel-adapter voor isatap.{****************}:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld (disconnected)
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja
and yes, ipv6 is working fine.
if I disable ipv6 no change regarding the ea.com problem.
My System SpecsSystem Spec
24 Jan 2011   #9
anta

windows 7 enterprise 32bit
 
 

isn't bfbc2 a steam game? I have an xbox....
do u have problems launching other steam games. also as I remember my lengthy forays on bf2. does the new game rely on punk buster being installed and working correctly?
My System SpecsSystem Spec
25 Jan 2011   #10
wpte

Windows 7 x64 ultimate
 
 

Quote   Quote: Originally Posted by anta View Post
isn't bfbc2 a steam game? I have an xbox....
do u have problems launching other steam games. also as I remember my lengthy forays on bf2. does the new game rely on punk buster being installed and working correctly?
it's on steam, but I got it via the ea store.
I have no problems with any game apart from games that require ea login.
I can't even login to the EA servers with my account, so punkbuster has nothing to do with that, especially because I can't connect to the website mentioned above with a browser as well, while I can with linux or any other computer in the network.
My System SpecsSystem Spec
Reply

 Internet: parts of the internet not connectable




Thread Tools




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
BSOD Randomly while perusing internet or sitting idle on internet
Not really sure how else to describe when it happens, because it's just started doing it. I'm never doing anything major and, a few minutes ago, was simply sitting on open webpages on Chrome. Thank you for your help!
BSOD Help and Support
Internet acting strange - can't port forward - no ipv6 internet access
Hey guys I have a really frustrating problem right now and I was wondering if anyone could help me. Very recently, my forwarded ports stayed closed (even though I've definitely opened them from the router page) and configuring a static ip gets really random. I'm using a Belkin wireless...
Network & Sharing
Internet sharing via Virtual Wifi miniport drops internet access
Hi All, I have established a Virtual Wifi Miniport and would like to share my laptops internet via the Miniport. Whenever I connect my android phone with this access point, it works perfectly for a few minutes and then all of a sudden there is no internet on the phone. The phone remains connected...
Network & Sharing
Internet Explorer - Temporary Internet Files - Disk Space Usage
How to Change Disk Space to be Used by Internet Explorer "Temporary Internet Files" Temporary Internet Files is where Internet Explorer stores copies of webpages, images, and media of sites that you have visited in Internet Explorer for faster viewing later in Internet Explorer by not having to...
Tutorials
Internet Explorer - Empty Temporary Internet Files folder when closed
How to Set Internet Explorer to "Empty Temporary Internet Files folder when browser is closed" The Temporary Internet Files folder is the cache folder where copies of webpages, images, and media are saved at for faster viewing in Internet Explorer. By default, the Temporary Internet Files...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App