Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot connet to server 2003 share; used to work


20 Jan 2011   #1

 
 
Cannot connet to server 2003 share; used to work

Hi all,

My os: windows 7, asus laptop

I have a laptop that was connected to a shared drive on a server 2003 box. Not using AD, just workgroups.

I have a user account setup on the server, and as I said, it was connected fine and worked for many months.

Now the connects was lost, so I tried to reset it up, i get "invalid password" from the server. I tried several other user accounts on the server and it will not connect.

The password is correct, and the username is correct. I can see the server when I go to map the drive, it prompts for username and pw, then says pw is incorrect.

I tried it form the cmd prompt using net use, same pw error: error 86.

I tried connecting to a share on a vista box, that worked.

I tried using a cable instead of the wireless, same error.

We have a network of about 15 pc's, all connected the same way, some laptops, some desktops - network is fine.

Rebooted everything, same problem.

What could be wrong?

My System SpecsSystem Spec
.

20 Jan 2011   #2

Windows 7 Ultimate x64
 
 

error 86 implies mismatch in the security policy settings.
check secpol.msc on both systems - drill down to security options - network security: lan manager authentication level.

i personally use 'send ntlm v2 response only, refuse lm & ntlm' which is the most secure.
you're free to use what you want to use - just make sure it's common across all systems.

ps: if you use the same username and password on server 2003 and your system, your drive mapping will stick through reboots...
My System SpecsSystem Spec
20 Jan 2011   #3

 
 
Resolved...

Your instructions did not work but they led me to a solution...
I probably should have mentioned that this is a windows 7 home premium and secpol.msc does not exist (apparently)

So searching for that I found the following instructions that fixed the problem:

Windows 7 Home Premium network drive connection error 86 fix:

How to do it:
1 . Open registry editor ( Start search - regedit)
2 . Browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. Create a new DWORD value with the following properties:

NAME: LmCompatibilityLevel VALUE: 1
4. Restart your PC and try the connection again...
My System SpecsSystem Spec
.


20 Jan 2011   #4

Windows 7 Ultimate x64
 
 

awesome.
i'm glad you got it sorted
My System SpecsSystem Spec
Reply

 Cannot connet to server 2003 share; used to work




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33