Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connecting problem


21 Jan 2011   #1

64 bit
 
 
connecting problem

Im using Windows 7 64 bit system.my problem here is that im able to connect to net,but all my applications except Firefox are unable to connect to net.its showing following message on start up
===========================================================================
Interface List
13...bc ae c5 07 ac f2 ......Realtek PCIe GBE Family Controller
22...........................BSNL
1...........................Software Loopback Interface 1
23...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #3
18...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #2
11...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
20...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
25...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
26...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #5
24...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #4
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None
************************************************************
im using quick heal 2011 anti-virus program.
the applications which aint connecting are
1.real player.
2.winamp
3.utorrent
4.apple safari
5.chrome
6.internet explorer
7.opera
8.mp3rocket
9.radeon tv
10.miro
11.yahoo messenger
12.msn
13.............................................
help me out fix this thing im all desperate to sort it out.


My System SpecsSystem Spec
.

22 Jan 2011   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

If you can post your ipconfig /all in normal size it would be most helpful.
My System SpecsSystem Spec
Reply

 connecting problem




Thread Tools



Similar help and support threads for2: connecting problem
Thread Forum
Solved PPPoE? Problem connecting Network & Sharing
Problem connecting to a NAS General Discussion
Modem Connecting Problem Hardware & Devices
problem connecting to tv General Discussion
Problem connecting pc to tv Graphic Cards
TV connecting problem... Graphic Cards
Problem connecting to Win7 FROM Mac... Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33