Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connecting problem

21 Jan 2011   #1
mike1413

64 bit
 
 
connecting problem

Im using win7 64 bit system.my problem here is that im able to connect to net,but all my applications except Firefox are unable to connect to net.its showing following message on start up
===========================================================================
Interface List
13...bc ae c5 07 ac f2 ......Realtek PCIe GBE Family Controller
22...........................BSNL
1...........................Software Loopback Interface 1
23...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #3
18...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #2
11...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
20...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
25...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
26...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #5
24...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter #4
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None
************************************************************
im using quick heal 2011 anti-virus program.
the applications which aint connecting are
1.real player.
2.winamp
3.utorrent
4.apple safari
5.chrome
6.internet explorer
7.opera
8.mp3rocket
9.radeon tv
10.miro
11.yahoo messenger
12.msn
13.............................................
help me out fix this thing im all desperate to sort it out.



My System SpecsSystem Spec
.
22 Jan 2011   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

If you can post your ipconfig /all in normal size it would be most helpful.
My System SpecsSystem Spec
Reply

 connecting problem




Thread Tools




Similar help and support threads
Thread Forum
Problem connecting to NAS
Hello, I'm having trouble connecting to my NAS server from my laptop. I can see the NAS but I cant make a networkmap. The strange thing is that I works on my PC, only my laptop gives a error 0x800704cf And says I have no access, which it says to all paths I try to make a map to. Does...
Network & Sharing
Problem connecting VPN - error 720
Hi! I'm trying to setup a VPN between my home computer and a server i have set up at my parrents house, the server has a static ip and a domain, i use this server to host web sites, FTP servers and a Mail server and all work but for some reason when i follow your instructions to setup Incoming...
Network & Sharing
problem connecting to wireless in win 7
Hi I purchased Toshiba Satellite C650D laptop 2-3 weeks back. I installed windows 7 and can connect to the internet by wire. My brother's laptop is registered with the ISP so I have to mask my MAC address. I am posting snapshots of the problem. I get error 691. I tried resetting the router....
Network & Sharing
problem connecting to tv
I have been having problems connecting my pc up to my lcd tv, my graphics card is an ATI Radeon HD 4850. What i want to do is to watch movies from my pc to my main tv but i dont seem to be able to get a picture. Can any one help please.
General Discussion
Problem connecting pc to tv
When i connect my laptop to my tv through an hdmi cable my computer screen goes off and my tv says searching for signal but it never finds my computer. How can this be resolved so i can watch movies from my computer on my tv?
Graphic Cards
Problem connecting to my router.
I have Windows 7 64 bit and a D-link dir 300 router connected to internet through an pppoe. When booting the PC there are 2 connection: "RDS" (my real connection), "unidentified network". I have to manually disable the LAN connection and enable it to connect to internet. When I do this it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App