Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Wireless Connectivity Issue

01 Feb 2011   #1
technomann

Windows 7 64-bit
 
 
Windows 7 Wireless Connectivity Issue

I have several computers on my home network, all of which can connect to the internet just fine. After upgrading one of them to Windows 7 I get either a very SLOW internet connection or none at all. This computer connected just fine as a Vista machine. Only after upgrading to Windows 7 did the problem occur. I have tried updating the Broadcom 802.11b/g wireless network adapter driver, to no avail. Has anyone else experienced this? Is there a simple solution? (stupid question, I know.) Thanks for any and all help!


My System SpecsSystem Spec
.

02 Feb 2011   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi technomann,

Have you tried using different browsers - Firefox, Chrome?

Have you tried a wired connection to the router and see if you're able to replicate the issue?

For now, disable any Startup Apps that are not needed to run and see if that helps.
Click on Start and type msconfig then press enter, locate Start up Tab and uncheck unnecessary Apps running here.

Please post an update.
My System SpecsSystem Spec
04 Feb 2011   #3
technomann

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by 2xg View Post
Hi technomann,

Have you tried using different browsers - Firefox, Chrome?

Have you tried a wired connection to the router and see if you're able to replicate the issue?

For now, disable any Startup Apps that are not needed to run and see if that helps.
Click on Start and type msconfig then press enter, locate Start up Tab and uncheck unnecessary Apps running here.

Please post an update.
I disabled IPv6 on the gigabit wireless card, along with all the tunnelling adapters, and it seems to be working better...
My System SpecsSystem Spec
.


04 Feb 2011   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

That's great to hear. Have you also disabled unnecessary Startup Apps from msconfig? It might also help.
My System SpecsSystem Spec
Reply

 Windows 7 Wireless Connectivity Issue




Thread Tools





Similar help and support threads
Thread Forum
Limited Connectivity issue (wireless)
A few weeks ago, My internet provided (WOW, or Wide Open West) had a DNS outage. My roommates were able to change their DNS so that they could restore internet connectivity. I, on the other hand, had no such luck. I've tried the following: -Using Google's DNS (8.8.8.8., and 8.8.4.4 as the...
Network & Sharing
Wireless connectivity problem windows 7
hi everyone, i have just done a fresh installation of 7 and as ever it seemed to install and update perfectly except for one major problem! no connectivity no connections avalible! please take a second to watch my video i have went thru all the tips and tricks of the basic connectivity problems...
Network & Sharing
Wireless connectivity issue
Hello. I got a new laptop from Italy with a pre-installed Windows in Italian, I re-installed the Windows and everything works fine except for the Wireless network. I have installed the Network Adapter driver, but it doesn't see any Wireless connections. It says "No connections are available"....
Network & Sharing
NETGEAR Wireless USB Adapter Connectivity Issue.
Hi Guys, I recently got my NETGEAR N150 (150MB/s Wireless USB Adapter) today as my computer has no Wireless card built in. It can connect but after time it suddenly drops. I think if I get 300MB/s it will boost the signal range. I get a really slow speed too, the computer is in my bedroom and the...
Network & Sharing
Unknown wireless internet connectivity issue
Hi, I have a computer called a "Titan Krypt" AMD Athlon II X4 640 3.00GHz Quad Core DDR3 System bought from Overclockers just over a year ago. I am running 64 bit Windows 7 Home Premium which I just reinstalled so its the only thing on the machine. I was using a wireless dongle by CISCO LINKSYS...
Network & Sharing
"Wireless Connectivity Issue"
Hello everyone, I've recently had a problem with my wireless connection. I've just changed my encryption type from WPA to WEP 64-bit on my router and at that time my PC stopped connecting to the internet via wireless connection. So, originally I just changed the encryption back to WPA thinking...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App