Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: network adapter not found on my laptop..please help

02 Feb 2011   #1
avseq

 
network adapter not found on my laptop..please help

hi everybody,
i have a serious problem here, i cant connect to internet by any way, i have no wireless connection it says no connection available and i tried wired method and nothing happens, i went to device manager and found out the i dont have any modem and no network adapter found,
the problem started like this>>
i had windows 7 home premium installed in Portuguese language and wanted english so i downloaded torrent that said is clean win7 home premium , after i installed that i did get english language but after that i cant connect to any network, i am now connected using pda net on my mobile.(usb tethering).
please help.


My System SpecsSystem Spec
.
02 Feb 2011   #2
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hello there, what Toshiba model are we talking about?

Did you go to the Manufacturer's website and look for the drivers?

You shouldn't download copies from a Torrent file, because they could be damaged or altered in some way, always use a DVD, from a friend, from work, wherever, but of course, use a legal key all the times.
My System SpecsSystem Spec
02 Feb 2011   #3
avseq

 

Quote   Quote: Originally Posted by Punkster View Post
Hello there, what Toshiba model are we talking about?

Did you go to the Manufacturer's website and look for the drivers?

You shouldn't download copies from a Torrent file, because they could be damaged or altered in some way, always use a DVD, from a friend, from work, wherever, but of course, use a legal key all the times.
i am using my own key, just didnt had the dvd so i had to download one.
My System SpecsSystem Spec
.

02 Feb 2011   #4
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

OK, that's fine, where i'm going is that maybe the DVD you downloaded came corrupted, did you check the MD5 and Checksums?

Now.. did you go to the Toshiba's Website and looked for the latest drivers of the network adapters?
My System SpecsSystem Spec
02 Feb 2011   #5
avseq

 

Quote   Quote: Originally Posted by Joules View Post
Go into your Bios at pc start up and hit f2 to get in and see if the adapters are enabled in bios....
let me try that, i wll come back after that, thx for replying
My System SpecsSystem Spec
02 Feb 2011   #6
avseq

 
yes i did

yes i did went to toshiba website but no luck,
i downloaded 1 and had problem and i downloaded other one and same problem,
i have toshiba satellite 650
My System SpecsSystem Spec
02 Feb 2011   #7
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Could you provide us an exact model number? because "650" isn't telling me too much, could be a C650, L650...
My System SpecsSystem Spec
02 Feb 2011   #8
avseq

 

Quote   Quote: Originally Posted by Punkster View Post
Could you provide us an exact model number? because "650" isn't telling me too much, could be a C650, L650...
satellite L650 11e system unit
part no psk1 je-018003ep
My System SpecsSystem Spec
02 Feb 2011   #9
avseq

 

Quote   Quote: Originally Posted by Joules View Post
Go into your Bios at pc start up and hit f2 to get in and see if the adapters are enabled in bios....
i hit f2 on start up> and went to advance setting or sth
and found enable pci lan or sth on start up>> that is enabled there
is that what u said?
My System SpecsSystem Spec
02 Feb 2011   #10
silwal123

 

Hi,

I think you haven't installed proper driver for the network hardware component.

1. Find out what network device do you have? company, model etc.
2. Install appropriate driver, that means it should work in your current OS.
3. If your network driver manufacturer is computer manufacturer then visit manufacturer's website and you should be able to download appropriate driver.

I had same problem with my sony vaio wireless (My wired connection was working fine), I downloaded a wire less updated driver from sony website and it worked after installing it.

Your problem sounds to be software related. It should be solved easily, you just need to find out right driver setup.exe for your hardware which is compatible with your current OS.

All the best
Cheers,
Silwal
My System SpecsSystem Spec
Reply

 network adapter not found on my laptop..please help




Thread Tools




Similar help and support threads
Thread Forum
Asus laptop: Network Adapter Not Found
I am unable to connect to the internet using wifi. When I go to Intel My Wifi Technology, it tells me that a Network Adapter Not Found. When I try to troubleshoot my internet connection, I receive the message troubleshooting couldn't identify the problem. When I go to Device Manager and check...
General Discussion
My Network adapter cannot be found?
Hi Everyone I am having problems with my Dell XPS 8300 desktop computer, which runs on Windows 7 and has a 64bit operating system. The problem might have something to do with the network adapter as when I turn on the computer the network icon in the bottom right corner of the screen is...
Network & Sharing
Network Adapter Not Found
This is with a wired ethernet connection. Verizon FiOS internet. The router is working and other devices on the network connect to internet just fine. It's a Biostar TZ77B motherboard. There were some issues with Windows Startup. I did a repair using the disk, also reset CMOS. Booting fine...
Network & Sharing
RealTek Network Adapter/Controller not being found
Has someone faced the problem of the RealTek Network Adapter/Controller not being found. Yesterday morning my Internet connection went off and when I tried to repair it I got the following message: The RealTek Network Adapter/Controller was not found. If Deep Sleep Mode enabled Please Plug the...
Network & Sharing
Network adapter not found on laptop?
Hello, I came across this forum while searching for answers on google, by alas I wasn't able to find and clear answer, so I feel as if you folk over here may be able to help me. First off, back in December I brought an ASUS G74SX-BBK9 and it was running perfectly until about two weeks ago. Two...
Network & Sharing
No network adapter Found
I'm running windows 7 bit32 with VM ware on my macbook pro. Not sure what happened. but all of a sudden I can't connect to the internet on the windows side. The error I get is that there is "no network adapter found. In device manager there is no wireless adapter in the list. In addition when...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App