Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Internet connection, help please

03 Feb 2011   #1
total confusion

Windows 7 Pro
 
 
Problem with Internet connection, help please

First off I don't understand why Microsoft had to mess with this feature. Why if I'm the only one using this computer do I need another account. If I'm logged on as Administrator, I can access the Internet just fine. If I try to log on using the other account I can't open IE8. I can log onto the ISP ok, but I get a message that my Earthnet cable is not working. Maybe that's because I don't have an Earthnet connection. I have a dial-up modem.
I even set up a second Administrative account but I can't get any further with that than the regular account. it too tells me my Earthnet connection is broken.

Any ideas on how to correct this problem????


My System SpecsSystem Spec
.

03 Feb 2011   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Yep, it's always Microsoft's fault.

Would you happen to mean ethernet...instead of Earthnet? Some computers have helper apps to control network connections, and also that will prompt when something becomes disconnected. You have a desktop, though, so that's not likely.

You don't need multiple user accounts to get online either. It sounds like something is corrupt under one or the other, or a setting is wrong under one user account concerning how they default to the internet. It's been a LONG time since I've had to troubleshoot a computer with a dial-up connection, and by default, Windows 7 assumes you have some sort of broadband, always-on connection. IE used to let you specify which connection you would use by default, so check on that. If you truly aren't using the network card, aka ethernet, you could always disable it in the BIOS, or, better yet, in Device Manager.
My System SpecsSystem Spec
03 Feb 2011   #3
total confusion

Windows 7 Pro
 
 

Yeah; Ethernet, that's it.

Here is the story on the multiple account thing. One of the forums I need to access for my "imaging software" (Macrium Reflect) tells me my account is corrupt to create a new administrative account and try to log on with it. I did that, but when I went to use it I couldn't get IE8 to open to even try connecting to the forum. So... I then checked the regular account Windows 7 has you set up to use instead of the administrative one, same thing. In all of the years I've used Windows I have never needed or wanted a separate account. However if for some reason that account is corrupt I need to figure out how to access the Internet.

I couldn't find it in the Device manager. What is it listed under??
My System SpecsSystem Spec
.


03 Feb 2011   #4
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

It would be listed under Network Adapters. If it isn't there, you either need to make sure it is enabled in the BIOS, or have drivers loaded for it.

Do you need software to connect using your dial-up service? It's been a decade since I used dial-up, so I don't remember much about it. Simply put, you just need to compare the two profiles to see what's not configured.

How do you know your original account is corrupt? If I truly suspected a corrupt account, I'd back my data up and do a clean install. I would think you'd know right away if the account was truly corrupt, and wouldn't need an online forum to tell you.
My System SpecsSystem Spec
03 Feb 2011   #5
total confusion

Windows 7 Pro
 
 

Thanks I found it and disabled it but it didn't fix whatever the problem is. I'm wondering if I have to install the ISP separately for every user account. I've contacted Netzero and asked if they know anything about it.
I don't know the account is corrupt, I was just trying to find out by setting up an alternate. I just did this whole installation 2 days before Christmas. I'm with you, it's hard to believe it would be corrupt already.

I have 3 backup programs on here and I can't get 2 of them to verify a good image of the hard drive. Since I don't know exactly what Windows 7 Pro is backing up I don't trust it, especially since the other two fail.
My System SpecsSystem Spec
Reply

 Problem with Internet connection, help please




Thread Tools





Similar help and support threads
Thread Forum
Internet Connection Problem
This morning I went out for breakfast to a place that has a Wifi. Everything appeared on my PC that I was connected to the internet. I could receive my mail OK. When I opened the Firefox, it just continued loading and I never got to a page. I have had the same problem a this location in the...
Network & Sharing
problem in internet connection
Hi My bsnl wimax connection has stopped working on my laptop...IT WORKS ON MY FREINDS' LAPTOP On my laptop (windows 7), in the taskbar, it shows connected and everything seems fine but i cant access any sites or download anything Does this have to do with a bluetooth device i installed a few...
Network & Sharing
internet connection problem
Hello all, unsure if this post is in correct place but computer wont go online with gadgets enabled and then when i disable them it will connect but if i restart from that point it wont go on line again until i enable gadgets and restart again, this cycle continues so any help would be greatly...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
HELP!!internet connection problem
Hello guys and thanks in advanced. Well i've recently bought a sony vaio and i used my modem dsl-320b modem ethernet and connected to the internet without problems.---> windows 7 home premium OS After 1 week i have this problem..i can' access to any browser..mozilla o explorer 8,but it does...
Virtualization
Odd Internet Connection Problem
I just upgraded my computer from Vista to Windows 7. My problem is from my computers ability to connect to my network. The computer says that I am fully connected, and should have internet connection. I have full access to my wireless network and can access http://192.168.1.1/ to change my router...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App