Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet only works in safe mode.

06 Feb 2011   #1
mistamontiel

Windows 7 Home Edition 64-bit
 
 
Internet only works in safe mode.

I never used firewall, antivirus, nothing. Just this morning my PC pretended to be on the net saying "Internet access". Then nothing would work. Couldn't go to my gateway IP, nothing.

I'm on the phone with AT&T forever. I go in safe mode, now, my modem works. Everytime I go into normal mode it does not access, shows me a yellow caution sign.

My friend told me go with Spybot Seek&Destroy I believe. Ran it here in safe, got rid of some conflicts, still cannot get on the net in normal mode.

AT&T wants me to call them tomorrow to get a bulky CD from them to "update". Or I can get a technician here, get charged, and he can just say "There is connection, do not know why your PC is not using it."

I don't understand @ all. When I first got my PC I just plugged in my modem and I was on the net. In dire need of assistance. Sorry for overtyping.


My System SpecsSystem Spec
.

06 Feb 2011   #2
Ztruker

Windows 8.1 Pro X64
 
 

You said "I never used firewall, antivirus, nothing".

My guess would be you have some malware. Go to one of the malware removal sites, register and provide the info they ask for. They can help you determine if you do have a problem or not. Some of the sites I'm aware of:

WhatTheTech.com
GeeksToGo.com
D-A-L
My System SpecsSystem Spec
06 Feb 2011   #3
mistamontiel

Windows 7 Home Edition 64-bit
 
 

I'm thinking of unplugging..uninstalling the Network adapter in Device Manager..plugging it back in and H0PEFULLY Windows will offer to install it again.

There is 1 other thing under Modems..but I heard it's a built in Windows thing. I just use a modem here, wired.
My System SpecsSystem Spec
.


Reply

 Internet only works in safe mode.




Thread Tools





Similar help and support threads
Thread Forum
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
No Internet in Normal Mode; Works in Safe Mode
Hello, I'm running a Gateway NV Series and as of last night I have fallen victim to the problem that Windows 7 seems to be plagued with. My internet has completely stopped working, both Ethernet and Wireless. I have tried many of the fixes suggested in this forum and others, but none of them...
Network & Sharing
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
No internet in normal mode but works in safe mode with networking
Hi! I'm just a new here, hope someone can help and give advice here. (Sorry if this is not the right thread to start my topic) Scenario: (this is my first time to encounter this problem) While playing facebook games last monday, my computer get BSOD and restarts. After booting up on windows,...
Network & Sharing
Slow internet on win7 works excellent in safe mode
I bought new laptop ASUS K55V, and had an idea to plug in an internet, because my old laptop is really "old", and I found a problem - internet runs really slow in normal mode: http://www.speedtest.net/result/2139843934.png but fine in safe: http://speedtest.net/result/2139821173.png I...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App