Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection on Startup

08 Feb 2011   #1
tooney

Windows 7 Ultimate x64
 
 
No Internet Connection on Startup

Hi guys, been having this problem for a while now. It seems every (or almost every) time I boot up and login, I get a message from ESET saying my computer is exposed to risk, that my firewall cannot be configured and a restart is needed and refuses to let me connect to the internet.
I have tried uninstalling and reinstalling, changing learning modes, turning it off and trying to connect etc but the only thing that works is restarting my pc.

Any ideas why this might be happening/what I can to stop it?

Thanks


My System SpecsSystem Spec
08 Feb 2011   #2
brady

 

Uninstall ESET?
My System SpecsSystem Spec
08 Feb 2011   #3
razy60

windows 7 64 bit and dual boot Pinguyos
 
 

DO you have windows firewall still on?, if you do and you have a firewall in ESET active they will conflict and cause you problems.
Try in the ESET user interface to stop various functions one at a time to see if that helps.


Raz
My System SpecsSystem Spec
18 Feb 2011   #4
tooney

Windows 7 Ultimate x64
 
 

Turned off windows firewall and that seems to have done the trick for now, thanks Raz!
My System SpecsSystem Spec
18 Feb 2011   #5
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

If you want you can remove eset and switch to microsoft security essentials.
http://www.microsoft.com/security_essentials/
It's not perfect but, it's a lot less likely to run into trouble.
My System SpecsSystem Spec
Reply

 No Internet Connection on Startup




Thread Tools





Similar help and support threads
Thread Forum
Slow Internet connection Initialization on Startup
Hello i am having an unusual problem with windows 7 64 Bit. I am using a belkin wireless adapter with windows 7 64 bit drivers. When i startup the computer the blue circle just keeps turning on my internet connection icon in the taskbar. The internet connection takes 2-3 mins to startup and it...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Internet Connection Sharing cmd window pops up at startup
Every time I start my PC, this Internet Connection Sharing cmd window pops up. It displays some commands and halts. Then I need to close it. It never used to happen earlier, but since a couple of week its happening continuously. Following window appears on the startup and displays some command...
Network & Sharing
How to block programs from using internet connection while startup
After starting up windows, it becomes inaccessible for 2 or 3 minutes and got the internet connection icon loading in the taskbar, it may caused by a program that needs internet connection while startup or after startup. So I want to know which program needs internet connection while startup or...
General Discussion
Connection to Internet on startup
So I have a NETGEAR wn111 V2 usb dongle to connect the Internet. I've installed the driver and I can connect. But on startup it doesn't automatically connect to the Internet. I have to manually do it. And yes, the option to autmatically connect is checked. Even after a reinstallation of windows, I...
Network & Sharing
Win7 no internet connection at startup but works after pinging gateway
OK so i upgraded some of our PCs from a old machines running XP to a new DELL running Win7 Professional 32 Bit - I am on a wired LAN with a server and separate gateway/firewall PC When I start my PC everything is just fine - connects to the network etc and I start receiving my e-mails from...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App