Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connected but no internet access again!!


09 Feb 2011   #1

7 ultimate
 
 
connected but no internet access again!!

Hi All

People may remember i posted a similar topic which involved the same connected but no Internet access problem, this problem was fixed thanks to the help of the people here.

I have however recently bought a brand new laptop with win 7 pre-installed which seems to have a similar problem as the desktop.

The difference is that the connection is more sporadic it may be fine for a hour or two then the connection shows a yellow warning sign and says ' no internet access' . During this time the internet is unavailable.

does any one have any fixes or seen this problem before?

thanks


My System SpecsSystem Spec
.

09 Feb 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by boarbaboon View Post
Hi All

People may remember i posted a similar topic which involved the same connected but no Internet access problem, this problem was fixed thanks to the help of the people here.

I have however recently bought a brand new laptop with win 7 pre-installed which seems to have a similar problem as the desktop.

The difference is that the connection is more sporadic it may be fine for a hour or two then the connection shows a yellow warning sign and says ' no internet access' . During this time the internet is unavailable.

does any one have any fixes or seen this problem before?

thanks

Systems specs and network setup please
My System SpecsSystem Spec
10 Feb 2011   #3

win7 ultimate
 
 
Red-x removal from "Internet access" icon

Note: The solution below must be retracted since it worked for only a short time before the "red x" re-appeared. Windows update KB976902 was installed last night, 2/10/11, and it also removed the red x temporarily... I believe this anomaly may somehow be related to the monitor's "sleep/wake" operation.

This is a very annoying anomaly. I found no published solution that worked for me... so here's mine which has held up so far:

clk on "Internet Access" icon N System Notification Area (System Tray)
clk "Open Network Sharing Center"
on left hand side, clk "Change Adapter Settings"
clk "Local Area Connection" (LAC Status window appears)
clk "Properties"box
scroll down to "Internet Protocol Version 6 (TCP/IPv6)
clk "Install" ("Select Network Features Type" dialogue box appears)
clk on "Protocol" icon
clk "Add" box
go back on the "LAN Connection Properties" window, scroll down & insure "Networking" tab's box is checked @ left "IPv6 (TCP/IPv6" icon.
clk "OK"
close all windows/boxes & "restart" computer
Red-x on "Internet Access" icon shud B gone after restart completes

Hope this will be of help 2 someone.
My System SpecsSystem Spec
.


10 Feb 2011   #4

7 ultimate
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by boarbaboon View Post
Hi All

People may remember i posted a similar topic which involved the same connected but no Internet access problem, this problem was fixed thanks to the help of the people here.

I have however recently bought a brand new laptop with win 7 pre-installed which seems to have a similar problem as the desktop.

The difference is that the connection is more sporadic it may be fine for a hour or two then the connection shows a yellow warning sign and says ' no internet access' . During this time the internet is unavailable.

does any one have any fixes or seen this problem before?

thanks

Systems specs and network setup please

Here is what i think you need.....

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Linda>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a80d:40cf:f849:927%12
IPv4 Address. . . . . . . . . . . : 192.168.11.71
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.11.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{9BABF409-DBC3-4573-9AE8-2DB7C17BBEC0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:24e2:17d5:a792:e94f
Link-local IPv6 Address . . . . . : fe80::24e2:17d5:a792:e94f%13
Default Gateway . . . . . . . . . : ::


Thanks Again
My System SpecsSystem Spec
12 Feb 2011   #5

win7 ultimate
 
 
My "Fix" of icon's red-x

Below "connection" removal proved to correct anomaly on the "Internet Access Red-x" icon... so you may wish to check your connections.


Removed "Connection" for "Conexant SmartHSFi V.9x 56K Speakerphone PCI Modem"
located at: "Control Panel> Network and Internet> Network Connections". It was no longer used on this machine. Modem was left "in place" and is"accessible" for use should it be needed later.
My System SpecsSystem Spec
27 Jul 2012   #6

Windows 7 Home Premium
 
 
RE:

i guess no one can give a simple step by step on how to fix this
My System SpecsSystem Spec
Reply

 connected but no internet access again!!




Thread Tools



Similar help and support threads for2: connected but no internet access again!!
Thread Forum
Internet connected but no access Network & Sharing
internet is connected, but no access Network & Sharing
wireless internet connected but no internet access ? Network & Sharing
Connected with no internet access Network & Sharing
Internet shows connected but unable to access Internet Network & Sharing
Need Help. Connected but no Internet Access Network & Sharing
Connected with internet access, but.... Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33