Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Plugged In Ethernet Cable Not Detected

09 Feb 2011   #1

Windows 7 Home Premium x64
 
 
Plugged In Ethernet Cable Not Detected

Today an issue popped up with my network connection, when I plug in an ethernet cable to my laptop, it still shows as no cable detected. I have a Dell Insipron 1750 with a Marvel Yukon 88E8040 ethernet controller.

It's not a cable issue, as I plugged it in to another computer and it works just fine.

It had the latest driver available for it. I uninstalled the controller and let Windows detect it again and use an older driver but it still has the same issue.

The real complicated part of all of this though, is that I'm trying to connect to my work network. The ethernet cable is plugged directly into a jack on the wall, not into a router or modem directly.

Yesterday, the internet for the entire building went down. I reset the modem and the Cisco box and that corrected the issue for all of the computers except for mine, which I did not test last night.

Can anybody offer any insight into this for me?


My System SpecsSystem Spec
.

09 Feb 2011   #2

Windows 7 Enterprise x64 SP1
 
 

Could be a bad ethernet controller. How old is the laptop, is it under any type of warranty? If under warranty, Dell could replace the controller.

I had that happen on an old Dell laptop, which I use wireless only.
My System SpecsSystem Spec
09 Feb 2011   #3

Windows 7 Home Premium x64
 
 

It's about a year old. I will test it with another network later tonight but I'm hoping to figure out the problem before then.
My System SpecsSystem Spec
.


09 Feb 2011   #4

Windows 7 Enterprise x64 SP1
 
 

Ethernet controller could still be at fault.
My System SpecsSystem Spec
09 Feb 2011   #5

Windows 7 Home Premium x64
 
 

Well, I fixed it. After doing a lot of searching on Google, I saw a few people that said to simply turn off the computer and take the battery out and leave it for a half hour.

That did it. I don't know how or why but it's fixed and I'm happy.
My System SpecsSystem Spec
09 Feb 2011   #6

Windows 7 Enterprise x64 SP1
 
 



Good, glad it wasn't hardware...
My System SpecsSystem Spec
07 Apr 2012   #7

windows 7 ultimate 64 bit
 
 

Dear All,

Exact same issue but nothing is working for me, appreciate your support. I posted this in a new thread as well

Marvell Yukon 88E8040 LAN Connection states "Cable Unplugged"
My System SpecsSystem Spec
Reply

 Plugged In Ethernet Cable Not Detected




Thread Tools



Similar help and support threads for2: Plugged In Ethernet Cable Not Detected
Thread Forum
Solved Windows freezes at startup when Wi-Fi Ethernet cable not plugged in Hardware & Devices
ethernet cable plugged in drops internet connection Network & Sharing
BSOD with Ethernet Cable/Wireless Adapter plugged in BSOD Help and Support
Ethernet cable not detected!! Network & Sharing
an ethernet cable is not properly plugged in or might be broken Network & Sharing
HELP! ethernet cable not being detected Network & Sharing
Unique Problem Ethernet cable Not plugged in Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33