Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection problems


10 Feb 2011   #1

windows 7 home premium 32
 
 
Connection problems

I have been having problems with my mobile broadband connection for some time and have ran out of ideas on what it can be.I am currently using three network and use a huawei ZTE dongle.I dont use the three connection screen to connect to the internet as it takes so long its amazing so i use the dial up on the bottom right hand side of my screen and use 1.3G.After a small amount of time,anywhere between 10-30 mins the connection stops and the little computer scree icon changed to show me the internet is no longer connected.However when i click on the icon it still shows me 1.3g is connected and if i try to disconnect it , it refuses and still shows as connected.Even if i remove the dongle,it shows connected.So every few minurtes the only way i can re-connect is by re-starting my computer,its starting to drive me mad! I have spoke to network three about this and we have changed the dongle incase this was the problem.This has not changed anything other than make it happen more often.I have checked for all updates on my laptop and done these and checked settings.I really cant understand what the problem can be.Does anyone have this same problem or know what it can be??
I have been to control panel services and checked remote access manager and this is still showing as started :-/


My System SpecsSystem Spec
.

10 Feb 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I'm thinking a power management problem may be behind this as I've seen something similar before with external inet devices.
Try changing the power profile to always on, as a simple starter.
My System SpecsSystem Spec
10 Feb 2011   #3

windows 7 home premium 32
 
 

Thanks for your reply.I have tried to do this after reading your advice but am having problems .Can you give me a step by step guide :-/ sorry im not great at all of this :-(
regards
My System SpecsSystem Spec
.


10 Feb 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

power options are located in the control panel.
Click it then click change plan settings next to balanced (which should be the default)
Then click change advanced settings.
A little box with a bunch of items will appear. The first thing we want to do is make sure wireless devices are set to maximum performance.
Then go to usb and expand it, and make sure usb suspend is disabled.
Click apply, click ok then restart to make sure the settings take effect.

If both of those settings are already set the way I suggest we'll try something else. Pretty sure usb sets to suspend enabled by default though.
My System SpecsSystem Spec
10 Feb 2011   #5

windows 7 home premium 32
 
 

Hi thanks for that.All the settings were ok however i had to change the usb suspend as it was enabled.Have restarted the laptop and havent noticed any change as of yet :-/
regards
My System SpecsSystem Spec
10 Feb 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I'm in the process of looking for a updated driver/software for that dongle but not having much luck, are there any specific model numbers associated with it?
My System SpecsSystem Spec
10 Feb 2011   #7

windows 7 home premium 32
 
 

Hi the dongle says on it,ZTE HSUPA USB STICK model MF112,Hope this helps.My internet hasnt gone off as of yet so fingers crossed the previous advice you gave me has worked :-) but will give it abit more time lol
Thanks
My System SpecsSystem Spec
10 Feb 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

http://mymobile.three.co.uk:8080/mbb...F112/main.html

There is info on the device. I would suggest using the uninstall tool before reinstalling the software downloaded on the right side of that page. Hopefully you will find the included software managing the connection better after that. Since it's apparently not working properly for you now.
My System SpecsSystem Spec
10 Feb 2011   #9

Windows 7 Ultimate X64 SP1
 
 

I have exactly the same dongle, and had the same problem. I managed to fix it by using Revo to remove the 3connect software, which also removed the driver, then reinstalled.
My System SpecsSystem Spec
10 Feb 2011   #10

windows 7 home premium 32
 
 

thanks will try that and let you know how i get on :-)
My System SpecsSystem Spec
Reply

 Connection problems




Thread Tools



Similar help and support threads for2: Connection problems
Thread Forum
help connection problems Network & Sharing
Connection Problems Network & Sharing
VPN Connection Problems Network & Sharing
Connection problems Network & Sharing
Connection problems Network & Sharing
Connection Problems Network & Sharing
Yay more connection problems Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33