Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird connection issue, cannot connect to YouTube and Facebook.

19 Feb 2011   #1
0pTicaL

Windows 7 Ultimate x64 SP1
 
 
Weird connection issue, cannot connect to YouTube and Facebook.

Using a Intel Centrino Advanced-N 6200 AGN on HP dv8 running Windows 7 Ultimate x64 (clean install) with all the latest updates and drivers.

For some weird reason I can connect to any other website but YouTube and Facebook. I can connect to YouTube after I run ipconfig /flushdns a few times but still not able to connect to Facebook.

After I restart the OS I am not able to connect to both YouTube or Facebook.

This is very weird, I have tired the solution in "Network Posting Tips" section and still not working.

I do not have any anti-virus or security suite running or installed on my system. I use scheduled image backups with Acronis.




Attached Images
 
My System SpecsSystem Spec
.

19 Feb 2011   #2
0pTicaL

Windows 7 Ultimate x64 SP1
 
 

I just noticed my DNS Server was changed to use a specific address instead of "Obtain DNS....automatically". Maybe some program I installed recently changed this but everything is working fine now.

Problem solved.
My System SpecsSystem Spec
Reply

 Weird connection issue, cannot connect to YouTube and Facebook.




Thread Tools





Similar help and support threads
Thread Forum
website problem, Facebook, youtube etc..
Hi, guys recently my old prob comes back again.. i juz dono why my laptop always like this.. few days ago, suddenly FB and youtube(maybe there is other site) cant access for a while, it juz loading.. same as last time, during this month i have naver installed any software just download some movie...
Browsers & Mail
YouTube and Facebook not displaying properly.
Hi, I just wanted to know as to why YouTube homepage looks like this on my browser. Note that this is a problem common to all three browsers I have - Chrome, IE 9 and Firefox. Is it a problem with the browser, or the system? Thanks.
Browsers & Mail
Wireless Connection Issue - Takes long time to connect
Hi everyone, would appreciate any help given here. I have just bought a new laptop (specs below), and everything on it is working well except the wireless connectivity. On startup, every program loads quickly (within 10 seconds), and there is absolutely no lag. However, the wireless adapter...
Network & Sharing
Can't acces to facebook and youtube
Hey guys i cant connect to facebook.com and youtube.com from my computer anymore 2 weeks ago. I can access to youtube and facebook using my ipod or using a proxy if i want to access from my computer. im sure that my computer has no virues nor malwares. I dont know wats the problem please...
General Discussion
Youtube preview on Facebook, where is re-enable ..?
Salutations I just made a wall post. I could not find the Edit feature. I'm looking for the "X" to Delete it, and instead I disabled Youtube previews (on Facebook) How can I re-enable ? Here's the Youtube btw, 1995 classic rarity :) The Anonymous - Opaque - YouTube
Chillout Room
A weird connection issue.
Hello again and sorry for the trouble as well. So, I have been using this, Aztech broadband modem (Phone-line to modem then to PC) for a while now and I have decided to add another wireless router (Modem to router) along with it to make my connection wireless for my iDevices. So, at first,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App