Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost Networks


23 Feb 2011   #1
ceb

Windows 7 Ultimate x32 Dual boot with XP Pro
 
 
Lost Networks

HI All,

I have just upgraded my boardband to 50 MB. The installation engineer could not get my laptop connected. However I have 2 other laptops 1 running Vista Bus annd one running win 7 home and a desktop running Win 7 Pro. All the connect with out a problem. Mu Dell vostro laptop would not connect via wireless but would via cable. The engineer left as it was woking on my other PC's. I tried to sort it out and but could not. I went back to my old system (router and n wireless whic was ok before. but the old 20mb modem did not work. So I went back to the new modem with built in wireless. It all worked for a while, not sure why, the My dell stopped connecting, even by cable. At this point I gave up. When I went to my office I could not connect to my works network via DHCP, if I connected using static address it tell me its connected to the internet but will not open any web pages, I also cannot ping a DNS ie Microsoft.com.

My dell is set up as a dual boot so If Iboot into XP it works fine, so its not a hardware Issue.

Has any one got any Ideas,

Thanks Clive

My System SpecsSystem Spec
.

23 Feb 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ceb View Post
HI All,

I have just upgraded my boardband to 50 MB. The installation engineer could not get my laptop connected. However I have 2 other laptops 1 running Vista Bus annd one running win 7 home and a desktop running Win 7 Pro. All the connect with out a problem. Mu Dell vostro laptop would not connect via wireless but would via cable. The engineer left as it was woking on my other PC's. I tried to sort it out and but could not. I went back to my old system (router and n wireless whic was ok before. but the old 20mb modem did not work. So I went back to the new modem with built in wireless. It all worked for a while, not sure why, the My dell stopped connecting, even by cable. At this point I gave up. When I went to my office I could not connect to my works network via DHCP, if I connected using static address it tell me its connected to the internet but will not open any web pages, I also cannot ping a DNS ie Microsoft.com.

My dell is set up as a dual boot so If Iboot into XP it works fine, so its not a hardware Issue.

Has any one got any Ideas,

Thanks Clive
Hi CLive and welcome


Can you go into start>search>type cmd>tight click and run as admin>type

IPCONFIG /ALL and upload the output of it to us.


Thanks in advance


Ken J
My System SpecsSystem Spec
24 Feb 2011   #3
ceb

Windows 7 Ultimate x32 Dual boot with XP Pro
 
 

Hi Ken,

Thank you for your quick respones.

I am having to switch between Wim 7 to do my works and XP Pro to email. On the same PC.

Here is what you requested:

C:\Users\Clive>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Clive-Windows 7
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Control
r
Physical Address. . . . . . . . . : 00-1D-09-A4-03-7B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e1b9:e188:3399:2fc9%31(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.9.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.9.1
DHCPv6 IAID . . . . . . . . . . . : 201334025
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-A3-2E-EC-00-1D-09-A4-03-
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Primary WINS Server . . . . . . . : 192.168.1.25
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Bluetooth Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network
Physical Address. . . . . . . . . : 00-1E-4C-DF-8A-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : AEP VPN Adapter
Physical Address. . . . . . . . . : 00-30-70-00-00-01
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-1D-E0-46-24-F7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter VMware Network Adapter VMnet1:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMn
1
Physical Address. . . . . . . . . : 00-50-56-C0-00-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3175:5f48:475f:253%25(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.10.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 302010454
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-A3-2E-EC-00-1D-09-A4-03-
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter VMware Network Adapter VMnet8:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMn
8
Physical Address. . . . . . . . . : 00-50-56-C0-00-08
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::653d:64e6:adae:dc74%26(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.186.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 318787670
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-A3-2E-EC-00-1D-09-A4-03-
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{C6409700-2C80-4462-B63D-36901329D13B}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{CB0D16A9-C47B-4B0F-B6ED-2A7B10D5B109}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{1B005E05-3134-4FF0-A10F-DD0A0EC59CB7}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{06292619-2C76-4F88-A19E-E19812141658}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{2EA03D1C-0DEF-4081-B7CC-E028EDC57D52}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{B561B52C-1733-4189-85E8-B2331EBA2C24}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

The Local area Connection is curreently Static. If Iset it to DHCP the IP Address is wrong. I will chang it back and post the ipconfoog results.

Cheers Clive.
My System SpecsSystem Spec
.


24 Feb 2011   #4

 
 

Hi,

Just as a quick response you may want to try

Wireless Network - Remove

it has been known to resolve several connectivity issues.
Note   Note
This will only work if you are still using the same router and your router details have changed slightly



OS
My System SpecsSystem Spec
25 Feb 2011   #5
ceb

Windows 7 Ultimate x32 Dual boot with XP Pro
 
 

Hi OS,

Tried that still will not work.

In the event log I have this :
Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x001DE04624F7. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

The full details are below:
Log Name: Microsoft-Windows-Dhcp-Client/Admin
Source: Microsoft-Windows-Dhcp-Client
Date: 25/02/2011 04:08:45
Event ID: 1001
Task Category: Address Configuration State Event
Level: Error
Keywords:
User: LOCAL SERVICE
Computer: Clive-Windows 7
Description:
Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x001DE04624F7. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.
Event Xml:
<Event xmlns="Error">
<System>
<Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" />
<EventID>1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>3</Task>
<Opcode>75</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2011-02-25T04:08:45.194876300Z" />
<EventRecordID>4989</EventRecordID>
<Correlation />
<Execution ProcessID="1200" ThreadID="4052" />
<Channel>Microsoft-Windows-Dhcp-Client/Admin</Channel>
<Computer>Clive-Windows 7</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="HWLength">6</Data>
<Data Name="HWAddress">001DE04624F7</Data>
<Data Name="StatusCode">121</Data>
</EventData>
</Event>

cheers Clive.
My System SpecsSystem Spec
Reply

 Lost Networks




Thread Tools



Similar help and support threads for2: Lost Networks
Thread Forum
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess) Hardware & Devices
Lost boot,lost partition, lost OS. Hardware & Devices
No Wireless Networks Available Installation & Setup
No networks Network & Sharing
For All my Wireless Networks, There Is A Red X Network & Sharing
2 networks Network & Sharing
Lost Dual Boot Screen?...Lost Windows 7 General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33