Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Internet Will Not Connect (Inspiron 1545)

28 Jun 2009   #1
TerriG

Windows Vista
 
 
Wireless Internet Will Not Connect (Inspiron 1545)

Hey there.

I'm trying to connect my new laptop, a Dell Inspiron 1545, to the internet. I installed the drivers for the wireless card but all I see is the utility on the taskbar saying "Not Connected - No Connections Are Available." The wireless worked with Windows Vista, which it came with, but now does not.

Is this an issue with the drivers for the wireless card? Is it my Netgear router?

If someone can point me in the right direction I'd really appreciate it. I can give more specifics on hardware if needed.


My System SpecsSystem Spec
.
28 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
wifi prob

Quote   Quote: Originally Posted by TerriG View Post
Hey there.

I'm trying to connect my new laptop, a Dell Inspiron 1545, to the internet. I installed the drivers for the wireless card but all I see is the utility on the taskbar saying "Not Connected - No Connections Are Available." The wireless worked with Windows Vista, which it came with, but now does not.

Is this an issue with the drivers for the wireless card? Is it my Netgear router?

If someone can point me in the right direction I'd really appreciate it. I can give more specifics on hardware if needed.
Hi and welcome to SF

Im relatively familar with the inspiron line in fact Im using a 1405 now. The 1545 uses the dell 1390 wifi card. could you go to device manager go to the network tab right click the 1390 card (or whatever if n ot 1390) and using the snipping tool upload a pic to us.

Thanks in advance

Ken
My System SpecsSystem Spec
28 Jun 2009   #3
wguimb

 

Quote   Quote: Originally Posted by TerriG View Post
Hey there.

I'm trying to connect my new laptop, a Dell Inspiron 1545, to the internet. I installed the drivers for the wireless card but all I see is the utility on the taskbar saying "Not Connected - No Connections Are Available." The wireless worked with Windows Vista, which it came with, but now does not.

Is this an issue with the drivers for the wireless card? Is it my Netgear router?

If someone can point me in the right direction I'd really appreciate it. I can give more specifics on hardware if needed.
Hi Terri,
Make sure the WifI switch on the side is in the on position. It has a little radio antenna with little commas around it.
My System SpecsSystem Spec
.

28 Jun 2009   #4
TerriG

Windows Vista
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Hi and welcome to SF

Im relatively familar with the inspiron line in fact Im using a 1405 now. The 1545 uses the dell 1390 wifi card. could you go to device manager go to the network tab right click the 1390 card (or whatever if n ot 1390) and using the snipping tool upload a pic to us.

Thanks in advance

Ken
Here you go Ken -- thank you for taking the time out and trying to answer my question.


Attached Thumbnails
-wlan.png  
My System SpecsSystem Spec
28 Jun 2009   #5
TerriG

Windows Vista
 
 

Quote   Quote: Originally Posted by wguimb View Post
Hi Terri,
Make sure the WifI switch on the side is in the on position. It has a little radio antenna with little commas around it.
Where would I find that? I looked and couldn't find anything. The laptop wifi was working this morning with Vista, but once 7 was installed, it didn't. I don't think I physically switched anything off.

Take a look at another screen shot, though, that tells me what you are saying:


Attached Images
 
My System SpecsSystem Spec
29 Jun 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 
wifi prob

Quote   Quote: Originally Posted by TerriG View Post
Where would I find that? I looked and couldn't find anything. The laptop wifi was working this morning with Vista, but once 7 was installed, it didn't. I don't think I physically switched anything off.

Take a look at another screen shot, though, that tells me what you are saying:
Sorry I have been away for a while. On most dells there isnt a switch per say there is a key combo. On mine its Fn + F2. A little light should light up near the power button and then it should work. I had this exact problem (dell manual doesn't specify) Go figure

Hope this works

Ken
My System SpecsSystem Spec
29 Jun 2009   #7
screwballl

Win7, XP, Vista x64, Ubuntu 9.04
 
 

Fn + F2 should take care of this... my wife turned off the wireless on my laptop before and took me a minute to find out which button she hit...
My System SpecsSystem Spec
29 Jun 2009   #8
TerriG

Windows Vista
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Sorry I have been away for a while. On most dells there isnt a switch per say there is a key combo. On mine its Fn + F2. A little light should light up near the power button and then it should work. I had this exact problem (dell manual doesn't specify) Go figure

Hope this works

Ken
Wow it was so simple and right in front of my face! I could've sworn too, that I did that already. But regardless it works now so thank you and Screwball for the help.

Now I can fully enjoy 7!
My System SpecsSystem Spec
29 Jun 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 
Fn = F2

Quote   Quote: Originally Posted by TerriG View Post
Wow it was so simple and right in front of my face! I could've sworn too, that I did that already. But regardless it works now so thank you and Screwball for the help.

Now I can fully enjoy 7!
have fun

Ken
My System SpecsSystem Spec
24 Dec 2011   #10
krumpett

Vista 32 bit
 
 

My cat turned off the Dell Inspiron 15 my friend was using. Thanks for the Fn then F2 solution. Worked here an is likely a Dell standard.
My System SpecsSystem Spec
Reply

 Wireless Internet Will Not Connect (Inspiron 1545)




Thread Tools





Similar help and support threads
Thread Forum
Dell Inspiron 1545 not enabling wireless adapter, can anyone help?
Hi Just wondering if anyone can give me any advice on how to get my wireless 1397 WLAN mini-card to enable on my network connections screen? About a month ago I pressed the f2 and fn key together to turn off my wireless and it seems to have done something as when u try to turn it on the same way...
Network & Sharing
Dell Inspiron 1545 F2 Wireless problem solved!
Has your Dell laptop got a broken keyboard... can't switch on wireless adapter by pressing F2? This bugged me for months and didn't want to buy and fit a new keyboard. Finally figured out how to alter the BIOS settings to switch on the wifi card. Note you will need a usb keyboard plugged into...
Network & Sharing
Dell Inspiron 1545 Will Not Connect to Internet
Please forgive me if this is not posted in the correct location . I have had my laptop for about 4 years. When i first got it it would connect to the internet fine. A year later it wouldn't work. I tried every option i found online to fix it and still nothing.I am not computer savy at all so all i...
Network & Sharing
Wireless help! Dell Inspiron 1545
Hey all! I have a fairly new Dell Inspirson 1545 and until now it was working fine. My wireless internet is now not working. It finds the network fine but then says that it cannot connect. It also will not troubleshoot. The adapter is on correctly and I know it is not the wireless router because...
Network & Sharing
Dell inspiron 1545 Wireless disabled
Hi,,, I have problem with my laptop that i am working with external monitor, external keyboard and mouse due to some problems. I can't enable my wireless because fn button didn't work on external keyboard therefore my wireless didn't work and can't use it with some program like connectify me...
Hardware & Devices
problem with wireless lan on dell inspiron 1545
i have a dell inspiron 1545... after sometime.. my wireless lan could not connect to a network.. wireless network.. i mean.. and if i do connect.. it disconnects after a while maybe 5 - 10 minutes... and it gets me frustrated.. i tried uninstalling it and install it once again. nothing works... i...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App