Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sp1 Killed Homegroup


27 Feb 2011   #1

Windows 7 Home Premium 64bit
 
 
Sp1 Killed Homegroup

Just installed Sp1 on my laptop. And now it gives me a message that it can't connect to a Homegroup. Below that it states Homegroup is not ready. Please try again in a few minutes. Waited for a couple hours nothing, ran the troubleshooter nothing. Any ides how to get it back?


My System SpecsSystem Spec
.

Reply

 Sp1 Killed Homegroup




Thread Tools



Similar help and support threads for2: Sp1 Killed Homegroup
Thread Forum
Windows 7 Control Panel Homegroup not revealing Homegroup Password Network & Sharing
Solved linux killed my win 7 Installation & Setup
7 killed my net Network & Sharing
GPU killed my PSU? Graphic Cards
have i killed my HDD? Hardware & Devices
Avira just killed everything! System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33